Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Couldn't run PHP webpage
Couldn't run PHP webpage [message #559518] Fri, 17 September 2010 00:05
No real name is currently offline No real nameFriend
Messages: 1
Registered: September 2010
Junior Member
I'm a novice of php, and I'm frustrated with how to run the php file on my computer. I use eclipse-php to test my code, but when I run it I got HTTP Error 404.0 - Not Found
page.

I saw tons of people ask this kind of question on the internet but none is really helpful and could solve my problem. Forget about all I did before, I just want to have someone to tell me what to do to get PHP work on my laptop step by step, including the settings of IIS. I'm using Windows Vista, and I have my IIS7.0 turn on. What's next? Could anyone here help me out?

Here's the detailed Information about the error page:
Module: IIS Web Core
Notification: MapRequestHandler
Handler: StaticFile
Error Code: 0x80070002
Requested URL: http://localhost:80/practice/index.php
Physical Path: C:\inetpub\wwwroot\practice\index.php
Logon Method: Anonymous
Logon User: Anonymous

Thanks a million!
KJ

Previous Topic:Phpdoc hover not working as expected
Next Topic:Drupal plug-in for PDT
Goto Forum:
  


Current Time: Sun Nov 23 16:10:21 GMT 2014

Powered by FUDForum. Page generated in 0.02364 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software