Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Eclipse on Solaris 10
Eclipse on Solaris 10 [message #56152] Wed, 24 September 2008 17:30 Go to next message
Eclipse User
Originally posted by: martin.tauber.t-online.de

I am trying to install eclipse 3.4 on solaris 10 sparc. I can't start
eclipse because it is missing some libs. It complains that it can't load
libswt-pi-gtk-3448.so in the .log file. when i do a ldd on that lib it
shows me that libgtk-x11-2.0.so.0 and libgthread-2.0.so are not found (I
searched for them on the system and they are not there). Now I am
wondering which packages I need to install to get these libs. when i do
a pkginfo I find SUNWGtkr and SUNWGtku.

Any help would really be appreciated.
Re: Eclipse on Solaris 10 [message #56175 is a reply to message #56152] Thu, 25 September 2008 10:19 Go to previous message
Eclipse User
Originally posted by: eclipse-news.rizzoweb.com

This newsgroup (eclipse.foundation) is not for technical questions. I'm
moving this to the eclipse.platform newsgroup.

Martin Tauber wrote:
> I am trying to install eclipse 3.4 on solaris 10 sparc. I can't start
> eclipse because it is missing some libs. It complains that it can't load
> libswt-pi-gtk-3448.so in the .log file. when i do a ldd on that lib it
> shows me that libgtk-x11-2.0.so.0 and libgthread-2.0.so are not found (I
> searched for them on the system and they are not there). Now I am
> wondering which packages I need to install to get these libs. when i do
> a pkginfo I find SUNWGtkr and SUNWGtku.
>
> Any help would really be appreciated.
Previous Topic:The FAQ aren't clear for me on this : inclusion/modification of EPL code snippets in program redistr
Next Topic:Oct. 15 Webinar: Guide to Software Ecosystems
Goto Forum:
  


Current Time: Fri Apr 18 19:20:15 EDT 2014

Powered by FUDForum. Page generated in 0.14613 seconds