Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » BPMN Modeler » Old Versions of BPMN-Plugin
Old Versions of BPMN-Plugin [message #540133] Tue, 15 June 2010 06:43
Verena is currently offline VerenaFriend
Messages: 17
Registered: July 2009
Junior Member

we're still developing under old versions of eclipse (ganymede).
Is there any chance to get an old version of the modeler for these eclipses?


Previous Topic:Cannot open diagrams with old version that were created by a new version
Next Topic:Can't download BPMN Modeler
Goto Forum:

Current Time: Mon Nov 30 10:04:51 GMT 2015

Powered by FUDForum. Page generated in 0.09064 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software