Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » a bug of eclipse(org.eclipse.ui.internal.progress.messages )
icon4.gif  a bug of eclipse [message #534173] Tue, 18 May 2010 09:48 Go to next message
No real name is currently offline No real nameFriend
Messages: 4
Registered: May 2010
Junior Member
Hello,

I have a problem of eclipse. Now i used modelio to make the diagram class UML, and my source java in the eclipse SDK 3.5.1 win32 *86_64. When i update these class UML, there is a attention error:

eclipse.buildId=unknown
!ENTRY org.ecplise.osgi
!MESSAGE NLS unused message: InternalError in: org.eclipse.ui.internal.progress.messages

and an other bug is "java heap space"

i donnt known how can i solve this bug.

if anyone have a good idea, please tell me, i am so worry about that.

thank you very much

[Updated on: Tue, 18 May 2010 10:49]

Report message to a moderator

Re: a bug of eclipse [message #535245 is a reply to message #534173] Fri, 21 May 2010 17:36 Go to previous message
Chris Goldthorpe is currently offline Chris GoldthorpeFriend
Messages: 815
Registered: July 2009
Senior Member
I notice that there is a UML2 forum (although it does not seem to be very active). You could try asking there.
Previous Topic:Context Sensitive Help Problems
Next Topic:a bug of eclipse
Goto Forum:
  


Current Time: Sun Dec 21 09:30:21 GMT 2014

Powered by FUDForum. Page generated in 0.01541 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software