Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Re: VE plugin problem
Re: VE plugin problem [message #531512] Wed, 05 May 2010 09:41 Go to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 26283
Registered: July 2009
Senior Member
Try asking on the VE newsgroup/forum. I've added it to the to list of
the reply, so no need to repost.


S.K.Rajath wrote:
> when i tried to install VE plugin on eclipse (galileo) i got this
> dependancy error where can i fin this depandancy....?
>
> Cannot complete the install because one or more required items could
> not be found.
> Software being installed: Visual Editor
> 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk
> (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
> Missing requirement: Visual Editor Java Core 1.4.0.v20090826-1446
> (org.eclipse.ve.java.core 1.4.0.v20090826-1446) requires 'bundle
> org.eclipse.gef [3.2.0,4.0.0)' but it could not be found
> Cannot satisfy dependency:
> From: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk
> (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
> To: org.eclipse.ve.swt [1.4.0.v20090826-1446]
> Cannot satisfy dependency:
> From: Visual Editor for Standard Widget Toolkit
> 1.4.0.v20090826-1446 (org.eclipse.ve.swt 1.4.0.v20090826-1446)
> To: bundle org.eclipse.ve.java.core [1.3.0,2.0.0)
Re: VE plugin problem [message #532421 is a reply to message #531512] Sun, 09 May 2010 19:51 Go to previous message
Yves YANG is currently offline Yves YANGFriend
Messages: 688
Registered: July 2009
Senior Member
Please read the thread "Can't install VE 1.4 on Galileo 3.5" posted Feb 7
by Bud Curtis.

Best regards
yves yang
"Ed Merks" <Ed.Merks@gmail.com> wrote in message
news:hrrefs$dne$1@build.eclipse.org...
> Try asking on the VE newsgroup/forum. I've added it to the to list of the
> reply, so no need to repost.
>
>
> S.K.Rajath wrote:
>> when i tried to install VE plugin on eclipse (galileo) i got this
>> dependancy error where can i fin this depandancy....?
>>
>> Cannot complete the install because one or more required items could not
>> be found.
>> Software being installed: Visual Editor
>> 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk (org.eclipse.ve.feature.group
>> 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
>> Missing requirement: Visual Editor Java Core 1.4.0.v20090826-1446
>> (org.eclipse.ve.java.core 1.4.0.v20090826-1446) requires 'bundle
>> org.eclipse.gef [3.2.0,4.0.0)' but it could not be found
>> Cannot satisfy dependency:
>> From: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk
>> (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
>> To: org.eclipse.ve.swt [1.4.0.v20090826-1446]
>> Cannot satisfy dependency:
>> From: Visual Editor for Standard Widget Toolkit 1.4.0.v20090826-1446
>> (org.eclipse.ve.swt 1.4.0.v20090826-1446)
>> To: bundle org.eclipse.ve.java.core [1.3.0,2.0.0)
Re: VE plugin problem [message #618386 is a reply to message #531512] Sun, 09 May 2010 19:51 Go to previous message
Yves YANG is currently offline Yves YANGFriend
Messages: 688
Registered: July 2009
Senior Member
Please read the thread "Can't install VE 1.4 on Galileo 3.5" posted Feb 7
by Bud Curtis.

Best regards
yves yang
"Ed Merks" <Ed.Merks@gmail.com> wrote in message
news:hrrefs$dne$1@build.eclipse.org...
> Try asking on the VE newsgroup/forum. I've added it to the to list of the
> reply, so no need to repost.
>
>
> S.K.Rajath wrote:
>> when i tried to install VE plugin on eclipse (galileo) i got this
>> dependancy error where can i fin this depandancy....?
>>
>> Cannot complete the install because one or more required items could not
>> be found.
>> Software being installed: Visual Editor
>> 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk (org.eclipse.ve.feature.group
>> 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
>> Missing requirement: Visual Editor Java Core 1.4.0.v20090826-1446
>> (org.eclipse.ve.java.core 1.4.0.v20090826-1446) requires 'bundle
>> org.eclipse.gef [3.2.0,4.0.0)' but it could not be found
>> Cannot satisfy dependency:
>> From: Visual Editor 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk
>> (org.eclipse.ve.feature.group 1.4.0.v20090826-1446-777N-CcNBC0BwNk5HZZk)
>> To: org.eclipse.ve.swt [1.4.0.v20090826-1446]
>> Cannot satisfy dependency:
>> From: Visual Editor for Standard Widget Toolkit 1.4.0.v20090826-1446
>> (org.eclipse.ve.swt 1.4.0.v20090826-1446)
>> To: bundle org.eclipse.ve.java.core [1.3.0,2.0.0)
Previous Topic:Re: VE plugin problem
Next Topic:Help,how to solve this java.lang.NullPointerException
Goto Forum:
  


Current Time: Fri Dec 19 21:08:39 GMT 2014

Powered by FUDForum. Page generated in 0.01637 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software