Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Sharing project on MacOS 10.5.8
Sharing project on MacOS 10.5.8 [message #513704] Wed, 10 February 2010 21:45 Go to next message
Hallvard Traetteberg is currently offline Hallvard Traetteberg
Messages: 594
Registered: July 2009
Location: Trondheim, Norway
Senior Member
Hi,

I just read Alex Blewitt's blog entry about Git for Eclipse users and
decided to try EGit/JGit on two Eclipse projects I'm working on. I
installed the latest EGit/JGit from
http://download.eclipse.org/egit/updates-nightly/ and started by trying
to share one of the two projects using Team->Share Project... After some
testing it seemed that EGit would only allow me to share the project to
a repository in the same directory (i.e. I couldn't change the suggested
location). This also means that the two projects couldn't reside in the
same repository.

My questions are:
- Can I use EGit (and how) to create one repo for holding two Eclipse
projects?
- Or do I have to manually create a repo outside Eclipse, add the
projects by copying files into the repo and import them (back) into Eclipse?

Hallvard
Re: Sharing project on MacOS 10.5.8 [message #513707 is a reply to message #513704] Wed, 10 February 2010 22:00 Go to previous messageGo to next message
Robin Rosenberg is currently offline Robin Rosenberg
Messages: 324
Registered: July 2009
Senior Member
In the sharing dialog you can change the suggested path.
If the wizard suggests /some/path/with/a/project you can delete the "project" part and press create. That would create the repository as /some/path/with/a/.git, thus allowing more than one project in the same repo.
Re: Sharing project on MacOS 10.5.8 [message #513713 is a reply to message #513707] Wed, 10 February 2010 22:27 Go to previous messageGo to next message
Hallvard Traetteberg is currently offline Hallvard Traetteberg
Messages: 594
Registered: July 2009
Location: Trondheim, Norway
Senior Member
Robin Rosenberg wrote:
> In the sharing dialog you can change the suggested path. If the wizard
> suggests /some/path/with/a/project you can delete the "project" part and
> press create. That would create the repository as
> /some/path/with/a/.git, thus allowing more than one project in the same
> repo.

That's what I thought, too, but it doesn't work. The repository is
created in the file system, but the project is not connected to it. The
symptom is that there is no icon overlay to indicate the project is
shared and the Team menu includes only Share project...

Hallvard
Re: Sharing project on MacOS 10.5.8 [message #513964 is a reply to message #513713] Thu, 11 February 2010 14:50 Go to previous messageGo to next message
ekkehard gentz is currently offline ekkehard gentz
Messages: 118
Registered: July 2009
Location: rosenheim, Germany, bavar...
Senior Member

This is a multi-part message in MIME format.
--------------020608050703000107020700
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit

Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
> Robin Rosenberg wrote:
>> In the sharing dialog you can change the suggested path. If the
>> wizard suggests /some/path/with/a/project you can delete the
>> "project" part and press create. That would create the repository as
>> /some/path/with/a/.git, thus allowing more than one project in the
>> same repo.
>
> That's what I thought, too, but it doesn't work. The repository is
> created in the file system, but the project is not connected to it.
> The symptom is that there is no icon overlay to indicate the project
> is shared and the Team menu includes only Share project...
>
> Hallvard
just run into the same problem - I can create the repository (OSX
10.6.2) but cannot connect projects.
0.6.0.201001271947

--

ekke (ekkehard gentz)
independent software-architect
senior erp-consultant
eclipse | osgi | equinox | mdsd | oaw | emf | uml
max-josefs-platz 30, D-83022 rosenheim, germany
mailto:ekke@ekkes-corner.org
homepage (de): http://gentz-software.de
blog (en): http://ekkes-corner.org
twitter: @ekkescorner
skype: ekkes-corner
Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID: DE189929490


--------------020608050703000107020700
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 8bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
<blockquote cite="mid:hkvbs7$n2i$1@build.eclipse.org" type="cite">Robin
Rosenberg wrote:
<br>
<blockquote type="cite">In the sharing dialog you can change the
suggested path. If the wizard suggests /some/path/with/a/project you
can delete the "project" part and press create. That would create the
repository as /some/path/with/a/.git, thus allowing more than one
project in the same repo.
<br>
</blockquote>
<br>
That's what I thought, too, but it doesn't work. The repository is
created in the file system, but the project is not connected to it. The
symptom is that there is no icon overlay to indicate the project is
shared and the Team menu includes only Share project...
<br>
<br>
Hallvard
<br>
</blockquote>
just run into the same problem - I can create the repository (OSX
10.6.2) but cannot connect projects.<br>
0.6.0.201001271947<br>
<br>
<div class="moz-signature">-- <br>
<p style="margin-bottom: 0cm;"> <font ,="" color="#808080"
face="Verdana, sans-serif"> <font size="4">ekke (ekkehard gentz)<br>
</font> <font size="3"> independent software-architect<br>
senior erp-consultant<br>
</font> <font size="2">eclipse | osgi | equinox | mdsd | oaw | emf |
uml<br>
max-josefs-platz 30, D-83022 rosenheim, germany<br>
<a class="moz-txt-link-freetext" href="mailto:ekke@ekkes-corner.org">mailto:ekke@ekkes-corner.org</a><br>
homepage (de): <a class="moz-txt-link-freetext" href="http://gentz-software.de">http://gentz-software.de</a><br>
blog (en): <a class="moz-txt-link-freetext" href="http://ekkes-corner.org">http://ekkes-corner.org</a><br>
twitter: @ekkescorner<br>
skype: ekkes-corner<br>
</font> <font size="1"> Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID:
DE189929490<br>
</font> </font> </p>
</div>
</body>
</html>

--------------020608050703000107020700--


ekke
independent software architect

blog: http://ekkes-corner.org
twitter: @ekkescorner
Re: Sharing project on MacOS 10.5.8 [message #513967 is a reply to message #513964] Thu, 11 February 2010 19:55 Go to previous messageGo to next message
ekkehard gentz is currently offline ekkehard gentz
Messages: 118
Registered: July 2009
Location: rosenheim, Germany, bavar...
Senior Member

This is a multi-part message in MIME format.
--------------050402070203000906020901
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit

Am 11.02.10 20:47, schrieb ekke:
> Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
>> Robin Rosenberg wrote:
>>> In the sharing dialog you can change the suggested path. If the
>>> wizard suggests /some/path/with/a/project you can delete the
>>> "project" part and press create. That would create the repository as
>>> /some/path/with/a/.git, thus allowing more than one project in the
>>> same repo.
>>
>> That's what I thought, too, but it doesn't work. The repository is
>> created in the file system, but the project is not connected to it.
>> The symptom is that there is no icon overlay to indicate the project
>> is shared and the Team menu includes only Share project...
>>
>> Hallvard
> just run into the same problem - I can create the repository (OSX
> 10.6.2) but cannot connect projects.
> 0.6.0.201001271947
>
tried latest nightly - same happens

ekke

ekke (ekkehard gentz)
independent software-architect
senior erp-consultant
eclipse | osgi | equinox | mdsd | oaw | emf | uml
max-josefs-platz 30, D-83022 rosenheim, germany
mailto:ekke@ekkes-corner.org
homepage (de): http://gentz-software.de
blog (en): http://ekkes-corner.org
twitter: @ekkescorner
skype: ekkes-corner
Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID: DE189929490


--------------050402070203000906020901
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 8bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Am 11.02.10 20:47, schrieb ekke:
<blockquote cite="mid:hl1mtf$mrc$1@build.eclipse.org" type="cite">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
<blockquote cite="mid:hkvbs7$n2i$1@build.eclipse.org" type="cite">Robin
Rosenberg
wrote: <br>
<blockquote type="cite">In the sharing dialog you can change the
suggested path. If the wizard suggests /some/path/with/a/project you
can delete the "project" part and press create. That would create the
repository as /some/path/with/a/.git, thus allowing more than one
project in the same repo. <br>
</blockquote>
<br>
That's what I thought, too, but it doesn't work. The repository is
created in the file system, but the project is not connected to it. The
symptom is that there is no icon overlay to indicate the project is
shared and the Team menu includes only Share project... <br>
<br>
Hallvard <br>
</blockquote>
just run into the same problem - I can create the repository (OSX
10.6.2) but cannot connect projects.<br>
0.6.0.201001271947<br>
<br>
</blockquote>
tried latest nightly - same happens<br>
<br>
ekke<br>
<div class="moz-signature">
<p style="margin-bottom: 0cm;"> <font ,="" color="#808080"
face="Verdana, sans-serif"> <font size="4">ekke (ekkehard gentz)<br>
</font> <font size="3"> independent software-architect<br>
senior erp-consultant<br>
</font> <font size="2">eclipse | osgi | equinox | mdsd | oaw | emf |
uml<br>
max-josefs-platz 30, D-83022 rosenheim, germany<br>
<a class="moz-txt-link-freetext" href="mailto:ekke@ekkes-corner.org">mailto:ekke@ekkes-corner.org</a><br>
homepage (de): <a class="moz-txt-link-freetext" href="http://gentz-software.de">http://gentz-software.de</a><br>
blog (en): <a class="moz-txt-link-freetext" href="http://ekkes-corner.org">http://ekkes-corner.org</a><br>
twitter: @ekkescorner<br>
skype: ekkes-corner<br>
</font> <font size="1"> Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID:
DE189929490<br>
</font> </font> </p>
</div>
</body>
</html>

--------------050402070203000906020901--


ekke
independent software architect

blog: http://ekkes-corner.org
twitter: @ekkescorner
Re: Sharing project on MacOS 10.5.8 [message #514707 is a reply to message #513967] Tue, 16 February 2010 11:57 Go to previous message
ekkehard gentz is currently offline ekkehard gentz
Messages: 118
Registered: July 2009
Location: rosenheim, Germany, bavar...
Senior Member

This is a multi-part message in MIME format.
--------------060504010705030001020409
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit

Am 11.02.10 20:55, schrieb ekke:
> Am 11.02.10 20:47, schrieb ekke:
>> Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
>>> Robin Rosenberg wrote:
>>>> In the sharing dialog you can change the suggested path. If the
>>>> wizard suggests /some/path/with/a/project you can delete the
>>>> "project" part and press create. That would create the repository
>>>> as /some/path/with/a/.git, thus allowing more than one project in
>>>> the same repo.
>>>
>>> That's what I thought, too, but it doesn't work. The repository is
>>> created in the file system, but the project is not connected to it.
>>> The symptom is that there is no icon overlay to indicate the project
>>> is shared and the Team menu includes only Share project...
>>>
>>> Hallvard
>> just run into the same problem - I can create the repository (OSX
>> 10.6.2) but cannot connect projects.
>> 0.6.0.201001271947
>>
> tried latest nightly - same happens
>
I entered a Bugzilla about this
https://bugs.eclipse.org/bugs/show_bug.cgi?id=302936

it still doesnt work with latest nightly build
> ekke
>
> ekke (ekkehard gentz)
> independent software-architect
> senior erp-consultant
> eclipse | osgi | equinox | mdsd | oaw | emf | uml
> max-josefs-platz 30, D-83022 rosenheim, germany
> mailto:ekke@ekkes-corner.org
> homepage (de): http://gentz-software.de
> blog (en): http://ekkes-corner.org
> twitter: @ekkescorner
> skype: ekkes-corner
> Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID: DE189929490
>


--

ekke (ekkehard gentz)
independent software-architect
senior erp-consultant
eclipse | osgi | equinox | mdsd | oaw | emf | uml
max-josefs-platz 30, D-83022 rosenheim, germany
mailto:ekke@ekkes-corner.org
homepage (de): http://gentz-software.de
blog (en): http://ekkes-corner.org
twitter: @ekkescorner
skype: ekkes-corner
Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID: DE189929490


--------------060504010705030001020409
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 8bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
</head>
<body text="#000000" bgcolor="#ffffff">
Am 11.02.10 20:55, schrieb ekke:
<blockquote cite="mid:hl1nbg$p0b$1@build.eclipse.org" type="cite">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
Am 11.02.10 20:47, schrieb ekke:
<blockquote cite="mid:hl1mtf$mrc$1@build.eclipse.org" type="cite">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
<blockquote cite="mid:hkvbs7$n2i$1@build.eclipse.org" type="cite">Robin
Rosenberg
wrote:
<br>
<blockquote type="cite">In the sharing dialog you can change the
suggested path. If the wizard suggests /some/path/with/a/project you
can delete the "project" part and press create. That would create the
repository as /some/path/with/a/.git, thus allowing more than one
project in the same repo. <br>
</blockquote>
<br>
That's what I thought, too, but it doesn't work. The repository is
created in the file system, but the project is not connected to it. The
symptom is that there is no icon overlay to indicate the project is
shared and the Team menu includes only Share project... <br>
<br>
Hallvard <br>
</blockquote>
just run into the same problem - I can create the repository (OSX
10.6.2) but cannot connect projects.<br>
0.6.0.201001271947<br>
<br>
</blockquote>
tried latest nightly - same happens<br>
<br>
</blockquote>
I entered a Bugzilla about this
<a class="moz-txt-link-freetext" href="https://bugs.eclipse.org/bugs/show_bug.cgi?id=302936">https://bugs.eclipse.org/bugs/show_bug.cgi?id=302936</a><br>
<br>
it still doesnt work with latest nightly build<br>
<blockquote cite="mid:hl1nbg$p0b$1@build.eclipse.org" type="cite">ekke<br>
<div class="moz-signature">
<p style="margin-bottom: 0cm;"> <font ,="" face="Verdana, sans-serif"
color="#808080"> <font size="4">ekke (ekkehard gentz)<br>
</font> <font size="3"> independent software-architect<br>
senior erp-consultant<br>
</font> <font size="2">eclipse | osgi | equinox | mdsd | oaw | emf |
uml<br>
max-josefs-platz 30, D-83022 rosenheim, germany<br>
<a moz-do-not-send="true" class="moz-txt-link-freetext"
href="mailto:ekke@ekkes-corner.org">mailto:ekke@ekkes-corner.org</a><br>
homepage (de): <a moz-do-not-send="true" class="moz-txt-link-freetext"
href="http://gentz-software.de">http://gentz-software.de</a><br>
blog (en): <a moz-do-not-send="true" class="moz-txt-link-freetext"
href="http://ekkes-corner.org">http://ekkes-corner.org</a><br>
twitter: @ekkescorner<br>
skype: ekkes-corner<br>
</font> <font size="1"> Steuer-Nr: 156/220/30931 FA Rosenheim,
UST-ID:
DE189929490<br>
</font> </font> </p>
</div>
</blockquote>
<br>
<br>
<div class="moz-signature">-- <br>
<p style="margin-bottom: 0cm;"> <font ,="" face="Verdana, sans-serif"
color="#808080"> <font size="4">ekke (ekkehard gentz)<br>
</font> <font size="3"> independent software-architect<br>
senior erp-consultant<br>
</font> <font size="2">eclipse | osgi | equinox | mdsd | oaw | emf |
uml<br>
max-josefs-platz 30, D-83022 rosenheim, germany<br>
<a class="moz-txt-link-freetext" href="mailto:ekke@ekkes-corner.org">mailto:ekke@ekkes-corner.org</a><br>
homepage (de): <a class="moz-txt-link-freetext" href="http://gentz-software.de">http://gentz-software.de</a><br>
blog (en): <a class="moz-txt-link-freetext" href="http://ekkes-corner.org">http://ekkes-corner.org</a><br>
twitter: @ekkescorner<br>
skype: ekkes-corner<br>
</font> <font size="1"> Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID:
DE189929490<br>
</font> </font> </p>
</div>
</body>
</html>

--------------060504010705030001020409--


ekke
independent software architect

blog: http://ekkes-corner.org
twitter: @ekkescorner
Re: Sharing project on MacOS 10.5.8 [message #577450 is a reply to message #513704] Wed, 10 February 2010 22:00 Go to previous message
Robin Rosenberg is currently offline Robin Rosenberg
Messages: 324
Registered: July 2009
Senior Member
In the sharing dialog you can change the suggested path.
If the wizard suggests /some/path/with/a/project you can delete the "project" part and press create. That would create the repository as /some/path/with/a/.git, thus allowing more than one project in the same repo.
Re: Sharing project on MacOS 10.5.8 [message #577467 is a reply to message #577450] Wed, 10 February 2010 22:27 Go to previous message
Hallvard Traetteberg is currently offline Hallvard Traetteberg
Messages: 594
Registered: July 2009
Location: Trondheim, Norway
Senior Member
Robin Rosenberg wrote:
> In the sharing dialog you can change the suggested path. If the wizard
> suggests /some/path/with/a/project you can delete the "project" part and
> press create. That would create the repository as
> /some/path/with/a/.git, thus allowing more than one project in the same
> repo.

That's what I thought, too, but it doesn't work. The repository is
created in the file system, but the project is not connected to it. The
symptom is that there is no icon overlay to indicate the project is
shared and the Team menu includes only Share project...

Hallvard
Re: Sharing project on MacOS 10.5.8 [message #577493 is a reply to message #513713] Thu, 11 February 2010 19:47 Go to previous message
ekkehard gentz is currently offline ekkehard gentz
Messages: 118
Registered: July 2009
Location: rosenheim, Germany, bavar...
Senior Member

This is a multi-part message in MIME format.
--------------020608050703000107020700
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit

Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
> Robin Rosenberg wrote:
>> In the sharing dialog you can change the suggested path. If the
>> wizard suggests /some/path/with/a/project you can delete the
>> "project" part and press create. That would create the repository as
>> /some/path/with/a/.git, thus allowing more than one project in the
>> same repo.
>
> That's what I thought, too, but it doesn't work. The repository is
> created in the file system, but the project is not connected to it.
> The symptom is that there is no icon overlay to indicate the project
> is shared and the Team menu includes only Share project...
>
> Hallvard
just run into the same problem - I can create the repository (OSX
10.6.2) but cannot connect projects.
0.6.0.201001271947

--

ekke (ekkehard gentz)
independent software-architect
senior erp-consultant
eclipse | osgi | equinox | mdsd | oaw | emf | uml
max-josefs-platz 30, D-83022 rosenheim, germany
mailto:ekke@ekkes-corner.org
homepage (de): http://gentz-software.de
blog (en): http://ekkes-corner.org
twitter: @ekkescorner
skype: ekkes-corner
Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID: DE189929490


--------------020608050703000107020700
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 8bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
<blockquote cite="mid:hkvbs7$n2i$1@build.eclipse.org" type="cite">Robin
Rosenberg wrote:
<br>
<blockquote type="cite">In the sharing dialog you can change the
suggested path. If the wizard suggests /some/path/with/a/project you
can delete the "project" part and press create. That would create the
repository as /some/path/with/a/.git, thus allowing more than one
project in the same repo.
<br>
</blockquote>
<br>
That's what I thought, too, but it doesn't work. The repository is
created in the file system, but the project is not connected to it. The
symptom is that there is no icon overlay to indicate the project is
shared and the Team menu includes only Share project...
<br>
<br>
Hallvard
<br>
</blockquote>
just run into the same problem - I can create the repository (OSX
10.6.2) but cannot connect projects.<br>
0.6.0.201001271947<br>
<br>
<div class="moz-signature">-- <br>
<p style="margin-bottom: 0cm;"> <font ,="" color="#808080"
face="Verdana, sans-serif"> <font size="4">ekke (ekkehard gentz)<br>
</font> <font size="3"> independent software-architect<br>
senior erp-consultant<br>
</font> <font size="2">eclipse | osgi | equinox | mdsd | oaw | emf |
uml<br>
max-josefs-platz 30, D-83022 rosenheim, germany<br>
<a class="moz-txt-link-freetext" href="mailto:ekke@ekkes-corner.org">mailto:ekke@ekkes-corner.org</a><br>
homepage (de): <a class="moz-txt-link-freetext" href="http://gentz-software.de">http://gentz-software.de</a><br>
blog (en): <a class="moz-txt-link-freetext" href="http://ekkes-corner.org">http://ekkes-corner.org</a><br>
twitter: @ekkescorner<br>
skype: ekkes-corner<br>
</font> <font size="1"> Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID:
DE189929490<br>
</font> </font> </p>
</div>
</body>
</html>

--------------020608050703000107020700--


ekke
independent software architect

blog: http://ekkes-corner.org
twitter: @ekkescorner
Re: Sharing project on MacOS 10.5.8 [message #577516 is a reply to message #577493] Thu, 11 February 2010 19:55 Go to previous message
ekkehard gentz is currently offline ekkehard gentz
Messages: 118
Registered: July 2009
Location: rosenheim, Germany, bavar...
Senior Member

This is a multi-part message in MIME format.
--------------050402070203000906020901
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit

Am 11.02.10 20:47, schrieb ekke:
> Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
>> Robin Rosenberg wrote:
>>> In the sharing dialog you can change the suggested path. If the
>>> wizard suggests /some/path/with/a/project you can delete the
>>> "project" part and press create. That would create the repository as
>>> /some/path/with/a/.git, thus allowing more than one project in the
>>> same repo.
>>
>> That's what I thought, too, but it doesn't work. The repository is
>> created in the file system, but the project is not connected to it.
>> The symptom is that there is no icon overlay to indicate the project
>> is shared and the Team menu includes only Share project...
>>
>> Hallvard
> just run into the same problem - I can create the repository (OSX
> 10.6.2) but cannot connect projects.
> 0.6.0.201001271947
>
tried latest nightly - same happens

ekke

ekke (ekkehard gentz)
independent software-architect
senior erp-consultant
eclipse | osgi | equinox | mdsd | oaw | emf | uml
max-josefs-platz 30, D-83022 rosenheim, germany
mailto:ekke@ekkes-corner.org
homepage (de): http://gentz-software.de
blog (en): http://ekkes-corner.org
twitter: @ekkescorner
skype: ekkes-corner
Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID: DE189929490


--------------050402070203000906020901
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 8bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Am 11.02.10 20:47, schrieb ekke:
<blockquote cite="mid:hl1mtf$mrc$1@build.eclipse.org" type="cite">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
<blockquote cite="mid:hkvbs7$n2i$1@build.eclipse.org" type="cite">Robin
Rosenberg
wrote: <br>
<blockquote type="cite">In the sharing dialog you can change the
suggested path. If the wizard suggests /some/path/with/a/project you
can delete the "project" part and press create. That would create the
repository as /some/path/with/a/.git, thus allowing more than one
project in the same repo. <br>
</blockquote>
<br>
That's what I thought, too, but it doesn't work. The repository is
created in the file system, but the project is not connected to it. The
symptom is that there is no icon overlay to indicate the project is
shared and the Team menu includes only Share project... <br>
<br>
Hallvard <br>
</blockquote>
just run into the same problem - I can create the repository (OSX
10.6.2) but cannot connect projects.<br>
0.6.0.201001271947<br>
<br>
</blockquote>
tried latest nightly - same happens<br>
<br>
ekke<br>
<div class="moz-signature">
<p style="margin-bottom: 0cm;"> <font ,="" color="#808080"
face="Verdana, sans-serif"> <font size="4">ekke (ekkehard gentz)<br>
</font> <font size="3"> independent software-architect<br>
senior erp-consultant<br>
</font> <font size="2">eclipse | osgi | equinox | mdsd | oaw | emf |
uml<br>
max-josefs-platz 30, D-83022 rosenheim, germany<br>
<a class="moz-txt-link-freetext" href="mailto:ekke@ekkes-corner.org">mailto:ekke@ekkes-corner.org</a><br>
homepage (de): <a class="moz-txt-link-freetext" href="http://gentz-software.de">http://gentz-software.de</a><br>
blog (en): <a class="moz-txt-link-freetext" href="http://ekkes-corner.org">http://ekkes-corner.org</a><br>
twitter: @ekkescorner<br>
skype: ekkes-corner<br>
</font> <font size="1"> Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID:
DE189929490<br>
</font> </font> </p>
</div>
</body>
</html>

--------------050402070203000906020901--


ekke
independent software architect

blog: http://ekkes-corner.org
twitter: @ekkescorner
Re: Sharing project on MacOS 10.5.8 [message #577588 is a reply to message #513967] Tue, 16 February 2010 11:57 Go to previous message
ekkehard gentz is currently offline ekkehard gentz
Messages: 118
Registered: July 2009
Location: rosenheim, Germany, bavar...
Senior Member

This is a multi-part message in MIME format.
--------------060504010705030001020409
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 8bit

Am 11.02.10 20:55, schrieb ekke:
> Am 11.02.10 20:47, schrieb ekke:
>> Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
>>> Robin Rosenberg wrote:
>>>> In the sharing dialog you can change the suggested path. If the
>>>> wizard suggests /some/path/with/a/project you can delete the
>>>> "project" part and press create. That would create the repository
>>>> as /some/path/with/a/.git, thus allowing more than one project in
>>>> the same repo.
>>>
>>> That's what I thought, too, but it doesn't work. The repository is
>>> created in the file system, but the project is not connected to it.
>>> The symptom is that there is no icon overlay to indicate the project
>>> is shared and the Team menu includes only Share project...
>>>
>>> Hallvard
>> just run into the same problem - I can create the repository (OSX
>> 10.6.2) but cannot connect projects.
>> 0.6.0.201001271947
>>
> tried latest nightly - same happens
>
I entered a Bugzilla about this
https://bugs.eclipse.org/bugs/show_bug.cgi?id=302936

it still doesnt work with latest nightly build
> ekke
>
> ekke (ekkehard gentz)
> independent software-architect
> senior erp-consultant
> eclipse | osgi | equinox | mdsd | oaw | emf | uml
> max-josefs-platz 30, D-83022 rosenheim, germany
> mailto:ekke@ekkes-corner.org
> homepage (de): http://gentz-software.de
> blog (en): http://ekkes-corner.org
> twitter: @ekkescorner
> skype: ekkes-corner
> Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID: DE189929490
>


--

ekke (ekkehard gentz)
independent software-architect
senior erp-consultant
eclipse | osgi | equinox | mdsd | oaw | emf | uml
max-josefs-platz 30, D-83022 rosenheim, germany
mailto:ekke@ekkes-corner.org
homepage (de): http://gentz-software.de
blog (en): http://ekkes-corner.org
twitter: @ekkescorner
skype: ekkes-corner
Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID: DE189929490


--------------060504010705030001020409
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 8bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
</head>
<body text="#000000" bgcolor="#ffffff">
Am 11.02.10 20:55, schrieb ekke:
<blockquote cite="mid:hl1nbg$p0b$1@build.eclipse.org" type="cite">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
Am 11.02.10 20:47, schrieb ekke:
<blockquote cite="mid:hl1mtf$mrc$1@build.eclipse.org" type="cite">
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
Am 10.02.10 23:27, schrieb Hallvard Trætteberg:
<blockquote cite="mid:hkvbs7$n2i$1@build.eclipse.org" type="cite">Robin
Rosenberg
wrote:
<br>
<blockquote type="cite">In the sharing dialog you can change the
suggested path. If the wizard suggests /some/path/with/a/project you
can delete the "project" part and press create. That would create the
repository as /some/path/with/a/.git, thus allowing more than one
project in the same repo. <br>
</blockquote>
<br>
That's what I thought, too, but it doesn't work. The repository is
created in the file system, but the project is not connected to it. The
symptom is that there is no icon overlay to indicate the project is
shared and the Team menu includes only Share project... <br>
<br>
Hallvard <br>
</blockquote>
just run into the same problem - I can create the repository (OSX
10.6.2) but cannot connect projects.<br>
0.6.0.201001271947<br>
<br>
</blockquote>
tried latest nightly - same happens<br>
<br>
</blockquote>
I entered a Bugzilla about this
<a class="moz-txt-link-freetext" href="https://bugs.eclipse.org/bugs/show_bug.cgi?id=302936">https://bugs.eclipse.org/bugs/show_bug.cgi?id=302936</a><br>
<br>
it still doesnt work with latest nightly build<br>
<blockquote cite="mid:hl1nbg$p0b$1@build.eclipse.org" type="cite">ekke<br>
<div class="moz-signature">
<p style="margin-bottom: 0cm;"> <font ,="" face="Verdana, sans-serif"
color="#808080"> <font size="4">ekke (ekkehard gentz)<br>
</font> <font size="3"> independent software-architect<br>
senior erp-consultant<br>
</font> <font size="2">eclipse | osgi | equinox | mdsd | oaw | emf |
uml<br>
max-josefs-platz 30, D-83022 rosenheim, germany<br>
<a moz-do-not-send="true" class="moz-txt-link-freetext"
href="mailto:ekke@ekkes-corner.org">mailto:ekke@ekkes-corner.org</a><br>
homepage (de): <a moz-do-not-send="true" class="moz-txt-link-freetext"
href="http://gentz-software.de">http://gentz-software.de</a><br>
blog (en): <a moz-do-not-send="true" class="moz-txt-link-freetext"
href="http://ekkes-corner.org">http://ekkes-corner.org</a><br>
twitter: @ekkescorner<br>
skype: ekkes-corner<br>
</font> <font size="1"> Steuer-Nr: 156/220/30931 FA Rosenheim,
UST-ID:
DE189929490<br>
</font> </font> </p>
</div>
</blockquote>
<br>
<br>
<div class="moz-signature">-- <br>
<p style="margin-bottom: 0cm;"> <font ,="" face="Verdana, sans-serif"
color="#808080"> <font size="4">ekke (ekkehard gentz)<br>
</font> <font size="3"> independent software-architect<br>
senior erp-consultant<br>
</font> <font size="2">eclipse | osgi | equinox | mdsd | oaw | emf |
uml<br>
max-josefs-platz 30, D-83022 rosenheim, germany<br>
<a class="moz-txt-link-freetext" href="mailto:ekke@ekkes-corner.org">mailto:ekke@ekkes-corner.org</a><br>
homepage (de): <a class="moz-txt-link-freetext" href="http://gentz-software.de">http://gentz-software.de</a><br>
blog (en): <a class="moz-txt-link-freetext" href="http://ekkes-corner.org">http://ekkes-corner.org</a><br>
twitter: @ekkescorner<br>
skype: ekkes-corner<br>
</font> <font size="1"> Steuer-Nr: 156/220/30931 FA Rosenheim, UST-ID:
DE189929490<br>
</font> </font> </p>
</div>
</body>
</html>

--------------060504010705030001020409--


ekke
independent software architect

blog: http://ekkes-corner.org
twitter: @ekkescorner
Previous Topic:Adding origin
Next Topic:Importing projects
Goto Forum:
  


Current Time: Tue Sep 16 13:32:00 GMT 2014

Powered by FUDForum. Page generated in 0.02943 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software