Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dynamic Languages Toolkit (DLTK) » Outdated information in the wiki and in the website
Outdated information in the wiki and in the website [message #509890] Mon, 25 January 2010 16:37
Eclipse UserFriend
Originally posted by: gioele.svario.it

Hello,

I was browsing around the DLTK wiki and I found some outdated pages on
the wiki.

For example the main page http://wiki.eclipse.org/DLTK contains

> Developer Resources
>
> # 1.0 Planning - Planning DLTK 1.0

and

> Get Involved
>
> # DLTK 0.9 Project Plan - released in Summer 2007, and
> a part of Europa
> # DLTK 0.95 Project Plan - targeted to release in
> Summer 2008, and going to
> be a part of Ganymede

Also the installation help page
http://wiki.eclipse.org/DLTK_Installation refers almost only to DTLK 0.9.

Similarly, the project plan page for DLTK
http://www.eclipse.org/projects/project-plan.php?projectid=t echnology.dltk
refers to the plan to get version 1.0 released, an event that happen on
June, 2009.

Could these page be fixed? They are very confusing to newcomers like me.

Regards,

--
Gioele Barabucci <gioele@svario.it>
Previous Topic:[BUILD] I-I201001191153-201001191153
Next Topic:[BUILD] S-2.0M5-201002011215
Goto Forum:
  


Current Time: Sat Dec 20 05:58:30 GMT 2014

Powered by FUDForum. Page generated in 0.01589 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software