Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » New Repository button disabled(the "New Repository" button (just between the "New Repository Location" and "Show Repository Browser" buttons) is constantly disabled for me )
New Repository button disabled [message #505049] Fri, 25 December 2009 08:04 Go to next message
Franz Fehringer is currently offline Franz Fehringer
Messages: 91
Registered: July 2009
Member
Under what circumstances would it get enabled?
Best
Franz
Re: New Repository button disabled [message #505052 is a reply to message #505049] Fri, 25 December 2009 13:36 Go to previous messageGo to next message
Jörg Thönnes is currently offline Jörg Thönnes
Messages: 229
Registered: July 2009
Senior Member
On 12/25/09 14:04, Franz Fehringer wrote:
> Under what circumstances would it get enabled?
> Best

If the connector supports it (not sure whether JavaHL or SVNKit does it, but only one of both).

Merry Christmas, Jörg
Re: New Repository button disabled [message #505168 is a reply to message #505049] Mon, 28 December 2009 01:00 Go to previous message
Igor Burilo is currently offline Igor Burilo
Messages: 435
Registered: July 2009
Senior Member
Hello Franz,

You can create repositories only with JavaHL connector.

> Under what circumstances would it get enabled?
> Best
> Franz
>
Previous Topic:snv direct use
Next Topic:Clicked Update, got Merge
Goto Forum:
  


Current Time: Thu Apr 24 06:22:10 EDT 2014

Powered by FUDForum. Page generated in 0.01651 seconds