Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » No *.class exported when using "Export F and P with AspectJ support"
No *.class exported when using "Export F and P with AspectJ support" [message #50695] Wed, 20 April 2005 15:36 Go to next message
Eclipse User
Originally posted by: sinleeh.hotmail.com

Dear All,

In ajdt 1.1.12, when one export plugins using "Export Features and Plugins
with AspectJ Support", the jar files from the exports do not have *.class
inside it. I am writing to ask whether this has been corrected in later
release?

Many thanks in advance
Sinlee
Re: No *.class exported when using "Export F and P with AspectJ support" [message #50723 is a reply to message #50695] Wed, 20 April 2005 20:16 Go to previous message
Eclipse User
Originally posted by: mchapman.uk.ibm.com

On Wed, 20 Apr 2005 16:36:04 +0000, SinLee Huang wrote:
> In ajdt 1.1.12, when one export plugins using "Export Features and Plugins
> with AspectJ Support", the jar files from the exports do not have *.class
> inside it. I am writing to ask whether this has been corrected in later
> release?

Hi Sinlee,

Well it seems to work okay for me with AJDT 1.2.0M3, but then again I'm
fairly sure it used to work in 1.1.12 too. Maybe you could try 1.2.0M3 and
if it's still not working right for you, raise a bug with the exact steps
you're doing?

Regards,

Matt.
Re: No *.class exported when using "Export F and P with AspectJ support" [message #587754 is a reply to message #50695] Wed, 20 April 2005 20:16 Go to previous message
Matt Chapman is currently offline Matt Chapman
Messages: 429
Registered: July 2009
Senior Member
On Wed, 20 Apr 2005 16:36:04 +0000, SinLee Huang wrote:
> In ajdt 1.1.12, when one export plugins using "Export Features and Plugins
> with AspectJ Support", the jar files from the exports do not have *.class
> inside it. I am writing to ask whether this has been corrected in later
> release?

Hi Sinlee,

Well it seems to work okay for me with AJDT 1.2.0M3, but then again I'm
fairly sure it used to work in 1.1.12 too. Maybe you could try 1.2.0M3 and
if it's still not working right for you, raise a bug with the exact steps
you're doing?

Regards,

Matt.
Previous Topic:No *.class exported when using "Export F and P with AspectJ support"
Next Topic:AspectJ nature breaks JUnit plug-in
Goto Forum:
  


Current Time: Thu Oct 23 11:14:16 GMT 2014

Powered by FUDForum. Page generated in 0.15058 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software