Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Where to report forum problems?
Where to report forum problems? [message #480180] Fri, 14 August 2009 05:44 Go to next message
Albert Hofkamp is currently offline Albert Hofkamp
Messages: 41
Registered: August 2009
Member
Just signed up for the news groups using the forums:
http://www.eclipse.org/forums/index.php

However, I have a few problems with them ('search' gives empty page, 'help' gives empty page, control panel refuses to change my settings).
Where should I report such things?

There doesn't seem to exist a forum about the forum, and bugzilla also doesn't have a project for them.
Re: Where to report forum problems? [message #480200 is a reply to message #480180] Fri, 14 August 2009 07:00 Go to previous messageGo to next message
Ed Merks is currently offline Ed Merks
Messages: 25919
Registered: July 2009
Senior Member
This is a multi-part message in MIME format.
--------------060808020106080505040205
Content-Type: text/plain; charset=UTF-8; format=flowed
Content-Transfer-Encoding: 7bit

Albert,

Here I think (Foundation with Product Community)
< https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Communit y>

https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Communit y

I guess the newsgroup component. I don't see a forum component


Albert Hofkamp wrote:
> Just signed up for the news groups using the forums:
> http://www.eclipse.org/forums/index.php
>
> However, I have a few problems with them ('search' gives empty page,
> 'help' gives empty page, control panel refuses to change my settings).
> Where should I report such things?
>
> There doesn't seem to exist a forum about the forum, and bugzilla also
> doesn't have a project for them.
>

--------------060808020106080505040205
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: 8bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html;charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Albert,<br>
<br>
Here I think (Foundation with Product Community)<a
href=" https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Communit y"><br>
</a>
<blockquote><a
href=" https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Communit y"> https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Communit y</a><br>
</blockquote>
I guess the newsgroup component.  I don't see a forum component<br>
<br>
<br>
Albert Hofkamp wrote:
<blockquote cite="mid:h63bl5$tlg$1@build.eclipse.org" type="cite">Just
signed up for the news groups using the forums:
<br>
<a class="moz-txt-link-freetext" href="http://www.eclipse.org/forums/index.php">http://www.eclipse.org/forums/index.php</a>
<br>
<br>
However, I have a few problems with them ('search' gives empty page,
'help' gives empty page, control panel refuses to change my settings).
<br>
Where should I report such things?
<br>
<br>
There doesn't seem to exist a forum about the forum, and bugzilla also
doesn't have a project for them.
<br>
<br>
</blockquote>
</body>
</html>

--------------060808020106080505040205--
Re: Where to report forum problems? [message #480246 is a reply to message #480180] Fri, 14 August 2009 10:35 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2202
Registered: July 2009
Senior Member
Albert Hofkamp wrote:
> Just signed up for the news groups using the forums:
> http://www.eclipse.org/forums/index.php
>
> However, I have a few problems with them ('search' gives empty page,
> 'help' gives empty page, control panel refuses to change my settings).
> Where should I report such things?
>
> There doesn't seem to exist a forum about the forum, and bugzilla also
> doesn't have a project for them.
>

Albert,
The forums web site is still a work in progress, a "beta" you might call
it. Until it has it's own Bugzilla category, you can follow the progress
and report problems in this bug report: https://bugs.eclipse.org/284281
Please read the history of discussion there before posting your own
comments, so as to avoid redundancy & confusion.

Oh, and welcome to the community!

Eric
Re: Where to report forum problems? [message #480434 is a reply to message #480246] Mon, 17 August 2009 03:11 Go to previous message
Albert Hofkamp is currently offline Albert Hofkamp
Messages: 41
Registered: August 2009
Member
Eric Rizzo wrote on Fri, 14 August 2009 10:35
Albert Hofkamp wrote:
Albert,
The forums web site is still a work in progress, a "beta" you might call
it. Until it has it's own Bugzilla category, you can follow the progress
and report problems in this bug report: https://bugs.eclipse.org/284281
Please read the history of discussion there before posting your own
comments, so as to avoid redundancy & confusion.
Thank you, will post my comments there.

Previous Topic:Sponsor ESE by Sep. 15 for Full Benefits
Next Topic:Proposal to start an Eclipse SOA Industry Working Group
Goto Forum:
  


Current Time: Fri Jul 25 16:42:01 EDT 2014

Powered by FUDForum. Page generated in 0.02036 seconds