Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » Problems with Updates
Problems with Updates [message #471991] Wed, 07 June 2006 22:29 Go to next message
Eclipse User
Originally posted by: dennisryan.avaya.com

Anytime I try to do an update with any remote site of any plugin I get an
error stating:

The current configuration contains errors and this operation can have
unpredictable results.
JavaServer Faces Tooling Feature (0.5.0.v20060524------Dz5efyfl6W)
requires feature "org.eclipse.jst (1.0.0)", or equivalent.

Is anyone else seeing this problem?
Re: Problems with Updates [message #471993 is a reply to message #471991] Thu, 08 June 2006 17:44 Go to previous messageGo to next message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
Try changing a couple entries from <requires> in the feature.xml in
org.eclipse.jst.jsf.feature to the following.

<import feature="org.eclipse.jst" version="1.0.0" match="greatOrEqual"
/>
<import feature="org.eclipse.wst" version="1.0.0" match="greatOrEqual"
/>

match value was set to Equal and the problem is fixed.

Justin

Dennis Ryan wrote:
> Anytime I try to do an update with any remote site of any plugin I get an
> error stating:
>
> The current configuration contains errors and this operation can have
> unpredictable results.
> JavaServer Faces Tooling Feature (0.5.0.v20060524------Dz5efyfl6W)
> requires feature "org.eclipse.jst (1.0.0)", or equivalent.
>
> Is anyone else seeing this problem?
>
>
Re: Problems with Updates [message #471994 is a reply to message #471993] Fri, 09 June 2006 14:49 Go to previous message
Eclipse User
Originally posted by: dennisryan.avaya.com

Thanks Justin, worked perfectly...

-Dennis


"Justin Chen" <yung-chang.chen@oracle.com> wrote in message
news:4488620E.3080801@oracle.com...
> Try changing a couple entries from <requires> in the feature.xml in
> org.eclipse.jst.jsf.feature to the following.
>
> <import feature="org.eclipse.jst" version="1.0.0" match="greatOrEqual"
> />
> <import feature="org.eclipse.wst" version="1.0.0" match="greatOrEqual"
> />
>
> match value was set to Equal and the problem is fixed.
>
> Justin
>
> Dennis Ryan wrote:
>> Anytime I try to do an update with any remote site of any plugin I get an
>> error stating:
>>
>> The current configuration contains errors and this operation can have
>> unpredictable results.
>> JavaServer Faces Tooling Feature (0.5.0.v20060524------Dz5efyfl6W)
>> requires feature "org.eclipse.jst (1.0.0)", or equivalent.
>>
>> Is anyone else seeing this problem?
Re: Problems with Updates [message #600650 is a reply to message #471991] Thu, 08 June 2006 17:44 Go to previous message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
Try changing a couple entries from <requires> in the feature.xml in
org.eclipse.jst.jsf.feature to the following.

<import feature="org.eclipse.jst" version="1.0.0" match="greatOrEqual"
/>
<import feature="org.eclipse.wst" version="1.0.0" match="greatOrEqual"
/>

match value was set to Equal and the problem is fixed.

Justin

Dennis Ryan wrote:
> Anytime I try to do an update with any remote site of any plugin I get an
> error stating:
>
> The current configuration contains errors and this operation can have
> unpredictable results.
> JavaServer Faces Tooling Feature (0.5.0.v20060524------Dz5efyfl6W)
> requires feature "org.eclipse.jst (1.0.0)", or equivalent.
>
> Is anyone else seeing this problem?
>
>
Re: Problems with Updates [message #600659 is a reply to message #471993] Fri, 09 June 2006 14:49 Go to previous message
Eclipse User
Originally posted by: dennisryan.avaya.com

Thanks Justin, worked perfectly...

-Dennis


"Justin Chen" <yung-chang.chen@oracle.com> wrote in message
news:4488620E.3080801@oracle.com...
> Try changing a couple entries from <requires> in the feature.xml in
> org.eclipse.jst.jsf.feature to the following.
>
> <import feature="org.eclipse.jst" version="1.0.0" match="greatOrEqual"
> />
> <import feature="org.eclipse.wst" version="1.0.0" match="greatOrEqual"
> />
>
> match value was set to Equal and the problem is fixed.
>
> Justin
>
> Dennis Ryan wrote:
>> Anytime I try to do an update with any remote site of any plugin I get an
>> error stating:
>>
>> The current configuration contains errors and this operation can have
>> unpredictable results.
>> JavaServer Faces Tooling Feature (0.5.0.v20060524------Dz5efyfl6W)
>> requires feature "org.eclipse.jst (1.0.0)", or equivalent.
>>
>> Is anyone else seeing this problem?
Previous Topic:Problems with Updates
Next Topic:Hello from ppp
Goto Forum:
  


Current Time: Thu Oct 02 08:40:25 GMT 2014

Powered by FUDForum. Page generated in 0.01795 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software