Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Error: unable connect...
Error: unable connect... [message #47487] Thu, 18 June 2009 07:09 Go to next message
Eclipse UserFriend
Originally posted by: antispam.domain.invalid

Hello,

While launching my Eclipse (3.4.1) this morning, I got this error message:

> SVN: '0x00000000: Open Project' operation finished with error: 0x00000000: Unable connect to 'xxxx' project.
> Please check that SVN meta-information exists and its format is supported by the current SVN plug-in version.
> If so, it is possible that project working copy is relocated outside plug-in control.
> At the current moment project will be automatically disconnected from source control.

Now my projects are no more available in SVN perspective...
What should I do now?
Thanks in advance.

--
Patrick
Re: Error: unable connect... [message #47548 is a reply to message #47487] Thu, 18 June 2009 16:47 Go to previous messageGo to next message
Joseph Gay is currently offline Joseph GayFriend
Messages: 3
Registered: July 2009
Junior Member
Patrick,
Try right clicking on a project that was connected, go to Team -> Share
Project, select SVN (as opposed to CVS), and see if the wizard that
comes up will allow you to reconnect your project(s).

Patrick Godeau wrote:
> Hello,
>
> While launching my Eclipse (3.4.1) this morning, I got this error message:
>
>> SVN: '0x00000000: Open Project' operation finished with error: 0x00000000: Unable connect to 'xxxx' project.
>> Please check that SVN meta-information exists and its format is supported by the current SVN plug-in version.
>> If so, it is possible that project working copy is relocated outside plug-in control.
>> At the current moment project will be automatically disconnected from source control.
>
> Now my projects are no more available in SVN perspective...
> What should I do now?
> Thanks in advance.
>
Re: Error: unable connect... [message #47663 is a reply to message #47548] Mon, 22 June 2009 09:55 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: antispam.domain.invalid

Le 18/06/2009 18:47, Joseph Gay a écrit :
> Patrick,
> Try right clicking on a project that was connected, go to Team -> Share
> Project, select SVN (as opposed to CVS), and see if the wizard that
> comes up will allow you to reconnect your project(s).

I tried this but it says:
"This wizard will help you to share your files with the SVN repository
for the first time."
This is not what would be expected.
Any idea?


> Patrick Godeau wrote:
>> Hello,
>>
>> While launching my Eclipse (3.4.1) this morning, I got this error
>> message:
>>
>>> SVN: '0x00000000: Open Project' operation finished with error:
>>> 0x00000000: Unable connect to 'xxxx' project.
>>> Please check that SVN meta-information exists and its format is
>>> supported by the current SVN plug-in version.
>>> If so, it is possible that project working copy is relocated outside
>>> plug-in control.
>>> At the current moment project will be automatically disconnected from
>>> source control.
>>
>> Now my projects are no more available in SVN perspective...
>> What should I do now?
>> Thanks in advance.
>>
Re: Error: unable connect... [message #47721 is a reply to message #47663] Mon, 22 June 2009 16:49 Go to previous messageGo to next message
Joseph Gay is currently offline Joseph GayFriend
Messages: 3
Registered: July 2009
Junior Member
Patrick,
There should also be an option there to use an existing repository
location. I've successfully used this in the past to reconnect projects
that were previously connected.

Patrick Godeau wrote:
> Le 18/06/2009 18:47, Joseph Gay a écrit :
>> Patrick,
>> Try right clicking on a project that was connected, go to Team -> Share
>> Project, select SVN (as opposed to CVS), and see if the wizard that
>> comes up will allow you to reconnect your project(s).
>
> I tried this but it says:
> "This wizard will help you to share your files with the SVN repository
> for the first time."
> This is not what would be expected.
> Any idea?
>
>
>> Patrick Godeau wrote:
>>> Hello,
>>>
>>> While launching my Eclipse (3.4.1) this morning, I got this error
>>> message:
>>>
>>>> SVN: '0x00000000: Open Project' operation finished with error:
>>>> 0x00000000: Unable connect to 'xxxx' project.
>>>> Please check that SVN meta-information exists and its format is
>>>> supported by the current SVN plug-in version.
>>>> If so, it is possible that project working copy is relocated outside
>>>> plug-in control.
>>>> At the current moment project will be automatically disconnected from
>>>> source control.
>>> Now my projects are no more available in SVN perspective...
>>> What should I do now?
>>> Thanks in advance.
>>>
Re: Error: unable connect... [message #47810 is a reply to message #47721] Thu, 25 June 2009 08:06 Go to previous message
Eclipse UserFriend
Originally posted by: antispam.domain.invalid

I solved this problem by changing the SVN connector to SVN Kit SVN/1.6.1.

>>>>
>>>> While launching my Eclipse (3.4.1) this morning, I got this error
>>>> message:
>>>>
>>>>> SVN: '0x00000000: Open Project' operation finished with error:
>>>>> 0x00000000: Unable connect to 'xxxx' project.
>>>>> Please check that SVN meta-information exists and its format is
>>>>> supported by the current SVN plug-in version.
>>>>> If so, it is possible that project working copy is relocated outside
>>>>> plug-in control.
>>>>> At the current moment project will be automatically disconnected from
>>>>> source control.
>>>> Now my projects are no more available in SVN perspective...
Previous Topic:Can not select JavaHL 1.6 Connector
Next Topic:Subversive is 'mutating' .svn files to higher revision, breaking other clients
Goto Forum:
  


Current Time: Thu Dec 18 11:43:39 GMT 2014

Powered by FUDForum. Page generated in 0.01637 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software