Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [Epsilon] Problems with HUTN
[Epsilon] Problems with HUTN [message #383623] Mon, 09 June 2008 09:04 Go to next message
Pau Giner is currently offline Pau Giner
Messages: 18
Registered: July 2009
Junior Member
Hello,

I had some problems with HUTN.

I make it work in an earlier version of Epsilon, but now in a new
Eclipse instalation with Epsilon 1.3.5, I got the following error when a
.hutn file is saved:

org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
variable, type or model: 'AntlrAst!Ast' (2:25)


Any idea anyone?

Thanks in advance

--Pau Giner
Re: [Epsilon] Problems with HUTN [message #383624 is a reply to message #383623] Mon, 09 June 2008 11:17 Go to previous messageGo to next message
Dimitrios Kolovos is currently offline Dimitrios Kolovos
Messages: 1776
Registered: July 2009
Senior Member
Hi Pau,

Thanks for reporting this. I've reproduced the problem.
Could you please open a bug in the bugzilla? We'll investigate
and get back to you shortly.

Cheers,
Dimitrios

Pau Giner wrote:
> Hello,
>
> I had some problems with HUTN.
>
> I make it work in an earlier version of Epsilon, but now in a new
> Eclipse instalation with Epsilon 1.3.5, I got the following error when a
> .hutn file is saved:
>
> org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
> variable, type or model: 'AntlrAst!Ast' (2:25)
>
>
> Any idea anyone?
>
> Thanks in advance
>
> --Pau Giner
>
Re: [Epsilon] Problems with HUTN [message #383626 is a reply to message #383624] Tue, 10 June 2008 08:15 Go to previous messageGo to next message
Dimitrios Kolovos is currently offline Dimitrios Kolovos
Messages: 1776
Registered: July 2009
Senior Member
Hi Pau,

On an update to this, my colleague (Louis Rose) who has implemented HUTN
will not be able to look into this until early next week. Until then,
you can roll back to version 1.3.4 through
http://download.eclipse.org/technology/gmt/epsilon/org.epsil on.eclipse.updatesite_1.3.4/

Cheers,
Dimitrios

Dimitrios Kolovos wrote:
> Hi Pau,
>
> Thanks for reporting this. I've reproduced the problem.
> Could you please open a bug in the bugzilla? We'll investigate
> and get back to you shortly.
>
> Cheers,
> Dimitrios
>
> Pau Giner wrote:
>> Hello,
>>
>> I had some problems with HUTN.
>>
>> I make it work in an earlier version of Epsilon, but now in a new
>> Eclipse instalation with Epsilon 1.3.5, I got the following error when
>> a .hutn file is saved:
>>
>> org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
>> variable, type or model: 'AntlrAst!Ast' (2:25)
>>
>>
>> Any idea anyone?
>>
>> Thanks in advance
>>
>> --Pau Giner
>>
Re: [Epsilon] Problems with HUTN [message #383891 is a reply to message #383626] Tue, 17 June 2008 12:01 Go to previous messageGo to next message
Dimitrios Kolovos is currently offline Dimitrios Kolovos
Messages: 1776
Registered: July 2009
Senior Member
Hi Pau,

This has now been fixed in version 1.3.6 which was made available today.

Cheers,
Dimitrios

Dimitrios Kolovos wrote:
> Hi Pau,
>
> On an update to this, my colleague (Louis Rose) who has implemented HUTN
> will not be able to look into this until early next week. Until then,
> you can roll back to version 1.3.4 through
> http://download.eclipse.org/technology/gmt/epsilon/org.epsil on.eclipse.updatesite_1.3.4/
>
>
> Cheers,
> Dimitrios
>
> Dimitrios Kolovos wrote:
>> Hi Pau,
>>
>> Thanks for reporting this. I've reproduced the problem.
>> Could you please open a bug in the bugzilla? We'll investigate
>> and get back to you shortly.
>>
>> Cheers,
>> Dimitrios
>>
>> Pau Giner wrote:
>>> Hello,
>>>
>>> I had some problems with HUTN.
>>>
>>> I make it work in an earlier version of Epsilon, but now in a new
>>> Eclipse instalation with Epsilon 1.3.5, I got the following error
>>> when a .hutn file is saved:
>>>
>>> org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
>>> variable, type or model: 'AntlrAst!Ast' (2:25)
>>>
>>>
>>> Any idea anyone?
>>>
>>> Thanks in advance
>>>
>>> --Pau Giner
>>>
Re: [Epsilon] Problems with HUTN [message #383893 is a reply to message #383891] Thu, 19 June 2008 03:53 Go to previous message
Pau Giner is currently offline Pau Giner
Messages: 18
Registered: July 2009
Junior Member
Ok, it works now.

Thanks!!

--Pau

Dimitrios Kolovos escribió:
> Hi Pau,
>
> This has now been fixed in version 1.3.6 which was made available today.
>
> Cheers,
> Dimitrios
>
> Dimitrios Kolovos wrote:
>> Hi Pau,
>>
>> On an update to this, my colleague (Louis Rose) who has implemented HUTN
>> will not be able to look into this until early next week. Until then,
>> you can roll back to version 1.3.4 through
>> http://download.eclipse.org/technology/gmt/epsilon/org.epsil on.eclipse.updatesite_1.3.4/
>>
>>
>> Cheers,
>> Dimitrios
>>
>> Dimitrios Kolovos wrote:
>>> Hi Pau,
>>>
>>> Thanks for reporting this. I've reproduced the problem.
>>> Could you please open a bug in the bugzilla? We'll investigate
>>> and get back to you shortly.
>>>
>>> Cheers,
>>> Dimitrios
>>>
>>> Pau Giner wrote:
>>>> Hello,
>>>>
>>>> I had some problems with HUTN.
>>>>
>>>> I make it work in an earlier version of Epsilon, but now in a new
>>>> Eclipse instalation with Epsilon 1.3.5, I got the following error
>>>> when a .hutn file is saved:
>>>>
>>>> org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
>>>> variable, type or model: 'AntlrAst!Ast' (2:25)
>>>>
>>>>
>>>> Any idea anyone?
>>>>
>>>> Thanks in advance
>>>>
>>>> --Pau Giner
>>>>
Re: [Epsilon] Problems with HUTN [message #617734 is a reply to message #383623] Mon, 09 June 2008 11:17 Go to previous message
Dimitrios Kolovos is currently offline Dimitrios Kolovos
Messages: 1776
Registered: July 2009
Senior Member
Hi Pau,

Thanks for reporting this. I've reproduced the problem.
Could you please open a bug in the bugzilla? We'll investigate
and get back to you shortly.

Cheers,
Dimitrios

Pau Giner wrote:
> Hello,
>
> I had some problems with HUTN.
>
> I make it work in an earlier version of Epsilon, but now in a new
> Eclipse instalation with Epsilon 1.3.5, I got the following error when a
> .hutn file is saved:
>
> org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
> variable, type or model: 'AntlrAst!Ast' (2:25)
>
>
> Any idea anyone?
>
> Thanks in advance
>
> --Pau Giner
>
Re: [Epsilon] Problems with HUTN [message #617735 is a reply to message #383624] Tue, 10 June 2008 08:15 Go to previous message
Dimitrios Kolovos is currently offline Dimitrios Kolovos
Messages: 1776
Registered: July 2009
Senior Member
Hi Pau,

On an update to this, my colleague (Louis Rose) who has implemented HUTN
will not be able to look into this until early next week. Until then,
you can roll back to version 1.3.4 through
http://download.eclipse.org/technology/gmt/epsilon/org.epsil on.eclipse.updatesite_1.3.4/

Cheers,
Dimitrios

Dimitrios Kolovos wrote:
> Hi Pau,
>
> Thanks for reporting this. I've reproduced the problem.
> Could you please open a bug in the bugzilla? We'll investigate
> and get back to you shortly.
>
> Cheers,
> Dimitrios
>
> Pau Giner wrote:
>> Hello,
>>
>> I had some problems with HUTN.
>>
>> I make it work in an earlier version of Epsilon, but now in a new
>> Eclipse instalation with Epsilon 1.3.5, I got the following error when
>> a .hutn file is saved:
>>
>> org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
>> variable, type or model: 'AntlrAst!Ast' (2:25)
>>
>>
>> Any idea anyone?
>>
>> Thanks in advance
>>
>> --Pau Giner
>>
Re: [Epsilon] Problems with HUTN [message #617740 is a reply to message #383626] Tue, 17 June 2008 12:01 Go to previous message
Dimitrios Kolovos is currently offline Dimitrios Kolovos
Messages: 1776
Registered: July 2009
Senior Member
Hi Pau,

This has now been fixed in version 1.3.6 which was made available today.

Cheers,
Dimitrios

Dimitrios Kolovos wrote:
> Hi Pau,
>
> On an update to this, my colleague (Louis Rose) who has implemented HUTN
> will not be able to look into this until early next week. Until then,
> you can roll back to version 1.3.4 through
> http://download.eclipse.org/technology/gmt/epsilon/org.epsil on.eclipse.updatesite_1.3.4/
>
>
> Cheers,
> Dimitrios
>
> Dimitrios Kolovos wrote:
>> Hi Pau,
>>
>> Thanks for reporting this. I've reproduced the problem.
>> Could you please open a bug in the bugzilla? We'll investigate
>> and get back to you shortly.
>>
>> Cheers,
>> Dimitrios
>>
>> Pau Giner wrote:
>>> Hello,
>>>
>>> I had some problems with HUTN.
>>>
>>> I make it work in an earlier version of Epsilon, but now in a new
>>> Eclipse instalation with Epsilon 1.3.5, I got the following error
>>> when a .hutn file is saved:
>>>
>>> org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
>>> variable, type or model: 'AntlrAst!Ast' (2:25)
>>>
>>>
>>> Any idea anyone?
>>>
>>> Thanks in advance
>>>
>>> --Pau Giner
>>>
Re: [Epsilon] Problems with HUTN [message #617742 is a reply to message #383891] Thu, 19 June 2008 03:53 Go to previous message
Pau Giner is currently offline Pau Giner
Messages: 18
Registered: July 2009
Junior Member
Ok, it works now.

Thanks!!

--Pau

Dimitrios Kolovos escribió:
> Hi Pau,
>
> This has now been fixed in version 1.3.6 which was made available today.
>
> Cheers,
> Dimitrios
>
> Dimitrios Kolovos wrote:
>> Hi Pau,
>>
>> On an update to this, my colleague (Louis Rose) who has implemented HUTN
>> will not be able to look into this until early next week. Until then,
>> you can roll back to version 1.3.4 through
>> http://download.eclipse.org/technology/gmt/epsilon/org.epsil on.eclipse.updatesite_1.3.4/
>>
>>
>> Cheers,
>> Dimitrios
>>
>> Dimitrios Kolovos wrote:
>>> Hi Pau,
>>>
>>> Thanks for reporting this. I've reproduced the problem.
>>> Could you please open a bug in the bugzilla? We'll investigate
>>> and get back to you shortly.
>>>
>>> Cheers,
>>> Dimitrios
>>>
>>> Pau Giner wrote:
>>>> Hello,
>>>>
>>>> I had some problems with HUTN.
>>>>
>>>> I make it work in an earlier version of Epsilon, but now in a new
>>>> Eclipse instalation with Epsilon 1.3.5, I got the following error
>>>> when a .hutn file is saved:
>>>>
>>>> org.epsilon.hutn.exceptions.HutnTranslationException: Undefined
>>>> variable, type or model: 'AntlrAst!Ast' (2:25)
>>>>
>>>>
>>>> Any idea anyone?
>>>>
>>>> Thanks in advance
>>>>
>>>> --Pau Giner
>>>>
Previous Topic:[MOFScript] loading Metamodel
Next Topic:Re: [MOFScript] Problem with metamodel setting in Java integration
Goto Forum:
  


Current Time: Thu Aug 21 14:16:08 EDT 2014

Powered by FUDForum. Page generated in 0.01791 seconds