Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [MOFScript] The context "http://www.eclipse.org/uml2/1.0.0/UML" is not found
[MOFScript] The context "http://www.eclipse.org/uml2/1.0.0/UML" is not found [message #375952] Wed, 31 January 2007 19:27 Go to next message
Eclipse UserFriend
Originally posted by: renatoperson.gmail.com

Hi everybody,

I
Re: [MOFScript] The context "http://www.eclipse.org/uml2/1.0.0/UML" is not found [message #375955 is a reply to message #375952] Tue, 06 February 2007 09:30 Go to previous message
Jon Oldevik is currently offline Jon OldevikFriend
Messages: 17
Registered: July 2009
Junior Member
Hi Renato,
From the parse errors you get it sounds like you do not have the UML
metamodel installed (i.e. the UML plugin).
This would be required in order to get the UML transformation working.

However, the exceptions you are getting
'ExecutionManager.updatePackageRegistry' might signify that there is a
problem in MOFScript. I have not seen this exception before.

Can you check first that you have the UML plugin installed?

Best regards,
Jon Oldevik

"Renato Person" <renatoperson@gmail.com> wrote in message
news:epqnab$ib8$1@utils.eclipse.org...
> Hi everybody,
>
> I
Re: [MOFScript] The context "http://www.eclipse.org/uml2/1.0.0/UML" is not found [message #562538 is a reply to message #375952] Tue, 06 February 2007 09:30 Go to previous message
Jon Oldevik is currently offline Jon OldevikFriend
Messages: 17
Registered: July 2009
Junior Member
Hi Renato,
From the parse errors you get it sounds like you do not have the UML
metamodel installed (i.e. the UML plugin).
This would be required in order to get the UML transformation working.

However, the exceptions you are getting
'ExecutionManager.updatePackageRegistry' might signify that there is a
problem in MOFScript. I have not seen this exception before.

Can you check first that you have the UML plugin installed?

Best regards,
Jon Oldevik

"Renato Person" <renatoperson@gmail.com> wrote in message
news:epqnab$ib8$1@utils.eclipse.org...
> Hi everybody,
>
> I
Previous Topic:Code generation from xTend in oAW
Next Topic:[Announce] EclipseCon 2007 Registration
Goto Forum:
  


Current Time: Thu Nov 27 17:33:51 GMT 2014

Powered by FUDForum. Page generated in 0.02077 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software