Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Maven Integration (M2E) » Java 1.4 support
Java 1.4 support [message #3280] Mon, 21 April 2008 18:48
Eugene Kuleshov is currently offline Eugene Kuleshov
Messages: 505
Registered: July 2009
Senior Member
m2eclipse team need your feedback on Java 1.4. We could use new
features from Java 5 in m2eclipse and need to know if our users can't
upgrade to Java 5.

Please note that this will only affect m2eclipse itself and m2eclipse
will continue to support development for Java 1.4 and it will still be
possible to launch external Maven with Java 1.4 (assuming that Maven
itself won't require Java 5 to run).

Please let us know if you can't run Eclipse with Java 5 and what is
preventing you from upgrading.

Thanks

m2eclipse team
Previous Topic:provisioning Maven settings and other configuration
Next Topic:xml-based editor for maven pom
Goto Forum:
  


Current Time: Mon Oct 20 22:58:52 GMT 2014

Powered by FUDForum. Page generated in 0.01536 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software