Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » I think I have gone blind / TPTP tutorial missing
I think I have gone blind / TPTP tutorial missing [message #35408] Fri, 14 October 2005 17:59 Go to next message
Eclipse UserFriend
Originally posted by: lars.XohlenX.se

Hi,
Last week I found a good video TPTP tutorial on eclipse.org
The tutorial explained the TPTP Junit integration. When I wanted to show
this to a collegue the tutorial is not there anymore.

I have encountered some local blindness or has the presentation been
removed?

BR

Lars
Re: I think I have gone blind / TPTP tutorial missing [message #38154 is a reply to message #35408] Mon, 31 October 2005 14:07 Go to previous messageGo to next message
Paul Slauenwhite is currently offline Paul SlauenwhiteFriend
Messages: 970
Registered: July 2009
Senior Member
Hi Lars,
After searching the entire contents of the TPTP web site, there do not
seem to be any video files. However, there are several TPTP test resources
in the http://www.eclipse.org/tptp/ >> Documentation web site.

Paul

"Lars" <lars@XohlenX.se> wrote in message
news:diorm4$uah$1@news.eclipse.org...
> Hi,
> Last week I found a good video TPTP tutorial on eclipse.org
> The tutorial explained the TPTP Junit integration. When I wanted to show
> this to a collegue the tutorial is not there anymore.
>
> I have encountered some local blindness or has the presentation been
> removed?
>
> BR
>
> Lars
>
>
Re: I think I have gone blind / TPTP tutorial missing [message #38315 is a reply to message #38154] Mon, 31 October 2005 17:05 Go to previous messageGo to next message
Randy D. Smith is currently offline Randy D. SmithFriend
Messages: 394
Registered: July 2009
Senior Member
Paul,

Did you check while there was a problem with access to www/tptp? Or did
you not consider looking there?

The reason I ask is that when we had access to www/tptp restored last
week, I updated a workspace I keep for offline peruals of all that
stuff, and in restoring the www/tptp stuff, I happened to notice the
system take some time in the download of some video file that was rather
lengthy... so I know there is a video in *some* format in that
repository. Perhaps that is the one he was looking for.

A quick look doesn't show me what I think he was looking for where I
think it would be, but I have to admit I don't know all the possible
video formats it might be stored under.

Just a suggestion as to another place it might be found...
--
RDS

Paul Slauenwhite wrote:
> Hi Lars,
> After searching the entire contents of the TPTP web site, there do not
> seem to be any video files. However, there are several TPTP test resources
> in the http://www.eclipse.org/tptp/ >> Documentation web site.
>
> Paul
>
> "Lars" <lars@XohlenX.se> wrote in message
> news:diorm4$uah$1@news.eclipse.org...
>
>>Hi,
>>Last week I found a good video TPTP tutorial on eclipse.org
>>The tutorial explained the TPTP Junit integration. When I wanted to show
>>this to a collegue the tutorial is not there anymore.
>>
>>I have encountered some local blindness or has the presentation been
>>removed?
>>
>>BR
>>
>>Lars
>>
>>
>
>
>
Re: I think I have gone blind / TPTP tutorial missing [message #38612 is a reply to message #38315] Wed, 02 November 2005 14:00 Go to previous messageGo to next message
Paul Slauenwhite is currently offline Paul SlauenwhiteFriend
Messages: 970
Registered: July 2009
Senior Member
Thanks Randy for the information. After clearing my workspace and
re-extracting the complete TPTP web site, I was able to locate several dated
Flash tutorials on the Generic Log Adapter (GLA) and Java profiling.
However, I cannot seem to find any movies on TPTP JUnit integration.

Paul

"Randy D. Smith" <randy.d.smith@intel.com> wrote in message
news:dk5isc$s3u$1@news.eclipse.org...
> Paul,
>
> Did you check while there was a problem with access to www/tptp? Or did
> you not consider looking there?
>
> The reason I ask is that when we had access to www/tptp restored last
> week, I updated a workspace I keep for offline peruals of all that
> stuff, and in restoring the www/tptp stuff, I happened to notice the
> system take some time in the download of some video file that was rather
> lengthy... so I know there is a video in *some* format in that
> repository. Perhaps that is the one he was looking for.
>
> A quick look doesn't show me what I think he was looking for where I
> think it would be, but I have to admit I don't know all the possible
> video formats it might be stored under.
>
> Just a suggestion as to another place it might be found...
> --
> RDS
>
> Paul Slauenwhite wrote:
> > Hi Lars,
> > After searching the entire contents of the TPTP web site, there do
not
> > seem to be any video files. However, there are several TPTP test
resources
> > in the http://www.eclipse.org/tptp/ >> Documentation web site.
> >
> > Paul
> >
> > "Lars" <lars@XohlenX.se> wrote in message
> > news:diorm4$uah$1@news.eclipse.org...
> >
> >>Hi,
> >>Last week I found a good video TPTP tutorial on eclipse.org
> >>The tutorial explained the TPTP Junit integration. When I wanted to show
> >>this to a collegue the tutorial is not there anymore.
> >>
> >>I have encountered some local blindness or has the presentation been
> >>removed?
> >>
> >>BR
> >>
> >>Lars
> >>
> >>
> >
> >
> >
Re: I think I have gone blind / TPTP tutorial missing [message #38644 is a reply to message #35408] Wed, 02 November 2005 14:08 Go to previous messageGo to next message
Paul Slauenwhite is currently offline Paul SlauenwhiteFriend
Messages: 970
Registered: July 2009
Senior Member
Hi Lars,
You may want to look at:

http://www.eclipse.org/tptp/ >> Testing Tools >> Technical Documentation >>
Hyades JUnit Tools Integration

and

http://www.eclipse.org/tptp/ >> Testing Tools >> Technical Documentation >>
Running a JUnit Test Remotely

Paul
"Lars" <lars@XohlenX.se> wrote in message
news:diorm4$uah$1@news.eclipse.org...
> Hi,
> Last week I found a good video TPTP tutorial on eclipse.org
> The tutorial explained the TPTP Junit integration. When I wanted to show
> this to a collegue the tutorial is not there anymore.
>
> I have encountered some local blindness or has the presentation been
> removed?
>
> BR
>
> Lars
>
>
Re: I think I have gone blind / TPTP tutorial missing [message #39706 is a reply to message #35408] Mon, 07 November 2005 17:35 Go to previous messageGo to next message
Julien Canches is currently offline Julien CanchesFriend
Messages: 7
Registered: July 2009
Junior Member
Lars a écrit :
> Hi,
> Last week I found a good video TPTP tutorial on eclipse.org
> The tutorial explained the TPTP Junit integration. When I wanted to show
> this to a collegue the tutorial is not there anymore.
>
> I have encountered some local blindness or has the presentation been
> removed?
>
> BR
>
> Lars

Hi Lars,

Sorry for the late reply, but it just occurred to me that what you have
seen may be the marketing material that was published at Eclipse 3.1
general availibity:

http://www.eclipse.org/org/june05release/projects.html
http://www.eclipse.org/org/june05release/screencasts/12-tptp Junit/tptpJunit.html

Julien
Re: I think I have gone blind / TPTP tutorial missing [message #39737 is a reply to message #39706] Tue, 08 November 2005 12:19 Go to previous messageGo to next message
Paul Slauenwhite is currently offline Paul SlauenwhiteFriend
Messages: 970
Registered: July 2009
Senior Member
Thanks Julien.

I have opened defect
https://bugs.eclipse.org/bugs/show_bug.cgi?id=115462 to have these
scrrencasts added/referenced on the TPTP web site.

Paul

"Julien Canches" <julien.canches@fr.ibm.com> wrote in message
news:dko38t$j9a$1@news.eclipse.org...
> Lars a
Re: I think I have gone blind / TPTP tutorial missing [message #40050 is a reply to message #39737] Fri, 11 November 2005 18:34 Go to previous message
Eclipse UserFriend
Originally posted by: lars.nospam.ohlen.dontspam.se

I can see...... ;-)

/Lars


"Paul Slauenwhite" <paules@ca.ibm.com> skrev i meddelandet
news:dkq53u$4g9$1@news.eclipse.org...
> Thanks Julien.
>
> I have opened defect
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=115462 to have these
> scrrencasts added/referenced on the TPTP web site.
>
> Paul
>
> "Julien Canches" <julien.canches@fr.ibm.com> wrote in message
> news:dko38t$j9a$1@news.eclipse.org...
>> Lars a
Previous Topic:Agentr Controller -> no agents available
Next Topic:Agent Controller needed for local profiling?
Goto Forum:
  


Current Time: Sun Dec 21 06:25:49 GMT 2014

Powered by FUDForum. Page generated in 0.01999 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software