Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Ecplise SDK refuses to start with Tiger 10.4.5
Ecplise SDK refuses to start with Tiger 10.4.5 [message #35105] Sun, 28 May 2006 03:42 Go to next message
Eclipse UserFriend
Originally posted by: talda.hotmail.com

Hi all,

I downloaded Eclipse-sdk-3.1.2 and installed it in the Applications folder
of my Mac OS (Tiger 10.4.5 with Java system plugin version 1.4.2). Whenever
I run it I get an error: "an error has occurred;" so I checked the log file
and it stated: "unable to access jarfile startup.jar."

I checked and found that Ecplise.app and Startup.jar are located in the same
folder. So, I wonder if I needed to add a line in the config.ini file or
what else to do.

Please advice.

Reem
Re: Ecplise SDK refuses to start with Tiger 10.4.5 [message #35226 is a reply to message #35105] Sun, 28 May 2006 18:08 Go to previous message
Eclipse UserFriend
Originally posted by: zx.us.ibm.com

Hi Reem, please direct your questions to the eclipse.platform newsgroup.
This newsgroup is for discussion related to the Eclipse foundation entity.

Cheers,

~ Chris
Previous Topic:Exporting Problem
Next Topic:Introducing Eclipse Plugin Central
Goto Forum:
  


Current Time: Fri Dec 19 10:13:25 GMT 2014

Powered by FUDForum. Page generated in 0.01989 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software