Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » update Site Problem
update Site Problem [message #335680] Tue, 21 April 2009 11:50
Eclipse User
Originally posted by: thomas.schober.helbling.de

Hi,

i am trying to build a local update site for our Developer Team, so that it
is more easy for us, to make sure everyone has the same version of all
plugins. I try to bundle also plugins from other update sites
(emf,gmf,cdt...).

To achieve this, i did the following:

1. Create feature project for each plugin set
2. Create update site and added all plugins
3. hit the Build Button in the update site "site.xml" viewer

Now i have the problem that i get the following Error, when building the
update site:

Problems during export
D:\Projekte\AutosarToolkitDLE\WorkspaceUpdateSite\.metadata\ .plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container .feature\assemble.org.eclipse.pde.container.feature.win32.wi n32.x86.xml:92:
The following error occurred while executing this line:
D:\Projekte\AutosarToolkitDLE\WorkspaceUpdateSite\.metadata\ .plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container .feature\assemble.org.eclipse.pde.container.feature.win32.wi n32.x86.xml:114:
p2.generator doesn't support the "site" attribute
The following error occurred while executing this line:

D:\Projekte\AutosarToolkitDLE\WorkspaceUpdateSite\.metadata\ .plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container .feature\assemble.org.eclipse.pde.container.feature.win32.wi n32.x86.xml:114:
p2.generator doesn't support the "site" attribute
D:\Projekte\AutosarToolkitDLE\WorkspaceUpdateSite\.metadata\ .plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container .feature\assemble.org.eclipse.pde.container.feature.win32.wi n32.x86.xml:92:
The following error occurred while executing this line:
D:\Projekte\AutosarToolkitDLE\WorkspaceUpdateSite\.metadata\ .plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container .feature\assemble.org.eclipse.pde.container.feature.win32.wi n32.x86.xml:114:
p2.generator doesn't support the "site" attribute
The following error occurred while executing this line:
D:\Projekte\AutosarToolkitDLE\WorkspaceUpdateSite\.metadata\ .plugins\org.eclipse.pde.core\temp\org.eclipse.pde.container .feature\assemble.org.eclipse.pde.container.feature.win32.wi n32.x86.xml:114:
p2.generator doesn't support the "site" attribute

What is the meaning of doesn't support the "site" attribute ? Is it not
possible to build a update site from these Plugins ?

Thank You

Thomas Schober
Previous Topic:Bug in saving file with same name as other open modified files
Next Topic:Extract methods across classes?
Goto Forum:
  


Current Time: Wed Sep 17 01:39:55 GMT 2014

Powered by FUDForum. Page generated in 0.02118 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software