Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  SWTWorkbenchBot#button works only on button class with style == SWT.PUSH - why?
By: Michal Bernhard on Tue, 23 June 2009
1 1746 Tue, 23 June 2009 19:12
By: Ketan Padegaonkar
  Upgraded from build 204 to 348 and now I cannot run any SWTBot Tests
By: Jeremy on Tue, 16 June 2009
14 2408 Tue, 23 June 2009 09:17
By: Eclipse User
  test RCP application using swt/swing bridge
By: lalitha Missing name on Fri, 19 June 2009
1 1657 Fri, 19 June 2009 15:15
By: Ketan Padegaonkar
  tables in views
By: Pavel Cybulskij on Fri, 19 June 2009
2 1991 Fri, 19 June 2009 14:36
By: Pavel Cybulskij
  Bug in version 2.0.0.329 ?
By: Pavel Cybulskij on Fri, 29 May 2009
6 1649 Fri, 19 June 2009 12:12
By: Pavel Cybulskij
  timing difficulties resolved by sleep -- is there a better way ?
By: Steven Chamberlin on Wed, 10 June 2009
5 1660 Wed, 17 June 2009 17:03
By: Kay-Uwe Graw
  An ETA on merging swtbot4gef into swtbot?
By: Eclipse User on Wed, 10 June 2009
1 1359 Wed, 10 June 2009 17:09
By: Mariot Chauvin
  How to get rid of blinking cursor?
By: Steven Chamberlin on Wed, 10 June 2009
3 2408 Wed, 10 June 2009 08:25
By: Ketan Padegaonkar
  Re: [SWTBot-users] SWTBot Spinner Support
By: Ketan Padegaonkar on Tue, 09 June 2009
0 4247 Tue, 09 June 2009 19:22
By: Ketan Padegaonkar
  Question regarding frequency of swtbot releases
By: Bhooshan Mogal on Fri, 29 May 2009
3 1439 Fri, 05 June 2009 16:42
By: David Green
  SWTBOT and Continuous Integration (Hudson)
By: GROS Romain on Wed, 03 June 2009
2 2031 Fri, 05 June 2009 04:01
By: Ketan Padegaonkar
  PlugIn seems to not offer any package
By: Jiyul on Mon, 01 June 2009
2 1222 Mon, 01 June 2009 04:40
By: Jiyul
  Finding difficult to select an context menu
By: Anand Kumar Gupta on Sat, 30 May 2009
0 4142 Sat, 30 May 2009 16:07
By: Anand Kumar Gupta
  Invalid link to zipped update site
By: Alexey Markevich on Mon, 25 May 2009
8 1796 Fri, 29 May 2009 16:37
By: Ketan Padegaonkar
  Steps to run swtBot test via ant
By: Asif on Thu, 28 May 2009
5 2614 Fri, 29 May 2009 15:58
By: Asif
  SWTBotPreferences
By: Etienne on Wed, 27 May 2009
6 1840 Fri, 29 May 2009 11:48
By: Etienne
  New SWTBot release
By: Ketan Padegaonkar on Thu, 21 May 2009
10 2018 Tue, 26 May 2009 13:42
By: Richard Adams
  Running SWTBot -Tests with an complete new instance of eclipse
By: Markus Oley on Mon, 25 May 2009
0 4630 Mon, 25 May 2009 21:26
By: Markus Oley
  PDE support for running tests in a separate thread
By: Will Horn on Sat, 03 January 2009
9 1907 Mon, 25 May 2009 10:13
By: Ketan Padegaonkar
  upgrade to 2.0; some XXwithLabel cases failed
By: guo jun shan on Thu, 21 May 2009
2 1298 Mon, 25 May 2009 03:51
By: Ketan Padegaonkar
  Status update on some new features.
By: Ketan Padegaonkar on Tue, 19 May 2009
0 3985 Tue, 19 May 2009 18:19
By: Ketan Padegaonkar
  problem clicks and doubleclicks on table cells
By: Pavel Cybulskij on Mon, 18 May 2009
4 1501 Tue, 19 May 2009 12:09
By: Ketan Padegaonkar
  Problem with "SWTBot Test"
By: Kai Schlamp on Tue, 19 May 2009
2 1269 Tue, 19 May 2009 11:51
By: Ketan Padegaonkar
  Back in action
By: Ketan Padegaonkar on Mon, 18 May 2009
0 4995 Mon, 18 May 2009 06:36
By: Ketan Padegaonkar
  More help with RCP app/SWTBot/ANT
By: Jack Markarian on Fri, 15 May 2009
1 1868 Sat, 16 May 2009 03:24
By: Ketan Padegaonkar
  SWTBot support for GEF
By: Ketan Padegaonkar on Sun, 22 March 2009
1 1139 Fri, 15 May 2009 08:03
By: Jens ├╝bler
  PDE headless throws java return 13 error
By: Asif on Wed, 13 May 2009
3 3959 Thu, 14 May 2009 04:59
By: Ketan Padegaonkar
  [3.5 M7] Test launch problem
By: Alexey Markevich on Fri, 08 May 2009
2 1310 Mon, 11 May 2009 08:10
By: Peter Enevoldsen
  Eclipse 3.4.2 Ganymede supported by SWTBot?
By: Hans Schwaebli on Thu, 07 May 2009
2 1623 Fri, 08 May 2009 02:57
By: Ketan Padegaonkar
  macosx experiences
By: Richard Adams on Sun, 03 May 2009
3 1281 Wed, 06 May 2009 09:56
By: Richard Adams
  Generating SWT.Arm events with SWTbot?
By: No real name on Tue, 28 April 2009
2 1795 Mon, 04 May 2009 15:49
By: No real name
  Off action for a while...
By: Ketan Padegaonkar on Fri, 01 May 2009
2 1295 Fri, 01 May 2009 22:52
By: Chris Aniszczyk
  Problem with SWTBotEclipseEdittor
By: santhosh ram on Wed, 22 April 2009
3 1308 Thu, 30 April 2009 12:57
By: Galina Bocheva
  Can't test RCP application
By: Eric Jain on Mon, 27 April 2009
2 1500 Tue, 28 April 2009 05:09
By: Eric Jain
  Poll delay
By: Paul Yeung on Mon, 27 April 2009
1 1398 Tue, 28 April 2009 04:19
By: Ketan Padegaonkar
  Broken update site link?
By: Eric Jain on Mon, 27 April 2009
1 1121 Tue, 28 April 2009 04:04
By: Ketan Padegaonkar
  SWTBot documentation on the wiki pages
By: Ketan Padegaonkar on Fri, 24 April 2009
0 4839 Fri, 24 April 2009 17:16
By: Ketan Padegaonkar
  SWTBot Bugzilla question
By: Hans Schwaebli on Fri, 24 April 2009
1 1749 Fri, 24 April 2009 16:36
By: Ketan Padegaonkar
  Is SWTBot being tested on various Operating Systems?
By: Hans Schwaebli on Fri, 24 April 2009
1 1094 Fri, 24 April 2009 16:33
By: Ketan Padegaonkar
  Installation and using SWTBot for testing the Eclipse Plug-in's
By: santhosh ram on Sun, 19 April 2009
2 1316 Fri, 24 April 2009 08:50
By: santhosh ram
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Thu Mar 05 14:36:22 GMT 2015

Powered by FUDForum. Page generated in 0.01664 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software