Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  [Acceleo] Problem getting Run as | Launch Acceleo
problem getting Acceleo to generate Jave file
By: Daniel on Thu, 28 October 2010
7 2342 Wed, 03 November 2010 07:46
By: Daniel
  [Acceleo 3] write all the imports of a class
getParametersOperations
By: Sergio on Tue, 24 August 2010
4 2087 Wed, 03 November 2010 05:23
By: Sergio
  [Acceleo 3.1] protected block
problem on no java file
By: Sergio on Mon, 01 November 2010
5 1676 Wed, 03 November 2010 04:45
By: Sergio
  [Acceleo] Error log with not caption
By: Yannick Duchene (Hibou57) on Tue, 02 November 2010
3 1410 Tue, 02 November 2010 12:10
By: Yannick Duchene (Hibou57)
  [Acceleo] "Selection does not contain a main type ..."
By: Yannick Duchene (Hibou57) on Sat, 30 October 2010
3 2619 Sat, 30 October 2010 20:23
By: Yannick Duchene (Hibou57)
  [Acceleo] null in [let] variables
By: Ed Willink on Tue, 26 October 2010
5 2636 Sat, 30 October 2010 17:24
By: Ed Willink
  Xpand: Resolving cross-references
By: Tobias R on Wed, 27 October 2010
0 10867 Wed, 27 October 2010 15:31
By: Tobias R
icon9.gif [Acceleo 3 / Helios] Cannot lauch transformation
By: Cedric Gava on Thu, 21 October 2010
6 2462 Wed, 27 October 2010 07:28
By: Cedric Gava
  Java Indexer running unnecessarily
Indexing directories not related to any project
By: Mark Hagan on Mon, 25 October 2010
4 2120 Tue, 26 October 2010 08:47
By: Mark Hagan
  [Acceleo] Can Acceleo support @text-explicit syntax ?
By: Yannick Duchene (Hibou57) on Sun, 24 October 2010
3 1445 Mon, 25 October 2010 20:36
By: Yannick Duchene (Hibou57)
  [Acceleo] Difficulties with variables
By: Simone Franzini on Tue, 19 October 2010
3 2531 Mon, 25 October 2010 08:21
By: Stephane Begaudeau
  [Acceleo 3 / MTL] Variables in MTL?
By: Emilio Salazar on Fri, 22 October 2010
2 1874 Fri, 22 October 2010 20:25
By: Emilio Salazar
  [xpand] Xpand/MWE execution in runtime
By: mipl on Tue, 19 October 2010
1 1483 Tue, 19 October 2010 06:16
By: Christian Dietrich
  [JET2] Ant properties being treated as XPath
Creating an Ant properties template
By: No real name on Thu, 14 October 2010
2 1349 Mon, 18 October 2010 14:30
By: No real name
  [Xpand] problem to launch a workflow from another one
By: No real name on Thu, 14 October 2010
0 11028 Thu, 14 October 2010 09:47
By: No real name
  [Acceleo] How to traduct s.Fields ->collect(field|field.name='toto').notEmpty()
By: poltrox on Wed, 13 October 2010
4 1607 Thu, 14 October 2010 09:05
By: poltrox
  [XPAND] Workflow problem
By: pkojo on Wed, 13 October 2010
0 10709 Wed, 13 October 2010 10:36
By: pkojo
  [Xpand] Debugging
By: Stephan Krusche on Tue, 05 October 2010
2 2054 Wed, 13 October 2010 10:16
By: Meinte Boersma
  [Xpand/Xtend] Type problem with packages
By: Albert M on Fri, 08 October 2010
1 1391 Tue, 12 October 2010 20:08
By: Christian Dietrich
  [Acceleo] In search of a clean solution for namespace/block generation
By: Kirsten M. Z. on Tue, 12 October 2010
2 2346 Tue, 12 October 2010 08:54
By: Kirsten M. Z.
  [Xpand] EvaluationException, no main found in xpand template
By: masija . on Mon, 11 October 2010
6 2806 Mon, 11 October 2010 18:53
By: masija .
  [Acceleo] Use of template result in Sequence of String
By: Sebastien Roy on Wed, 07 July 2010
9 3264 Fri, 08 October 2010 08:33
By: Sebastien Roy
icon9.gif [JET] Cross Model Association Lost
By: Ronan B on Thu, 30 September 2010
1 1400 Thu, 07 October 2010 17:05
By: Ronan B
  <XPAND> collaboration diagram
By: arise76 on Thu, 07 October 2010
4 1970 Thu, 07 October 2010 11:34
By: arise76
  Passing arbitrary data to Xpand
By: Ben Tenne on Mon, 04 October 2010
2 1470 Tue, 05 October 2010 16:17
By: Ben Tenne
  [Check] Under HELIOS
By: Elhamlaoui Mahmoud on Tue, 05 October 2010
2 1552 Tue, 05 October 2010 10:07
By: Elhamlaoui Mahmoud
  Strange errors with MWE workflow
By: Philipp Zech on Fri, 17 September 2010
10 2593 Mon, 04 October 2010 15:09
By: Philipp Zech
  [Acceleo] How to access list element?
By: Tianfu Ma on Mon, 04 October 2010
3 1492 Mon, 04 October 2010 14:18
By: Stephane Begaudeau
  [Xpand] Error when invoking a definition from Java with polymorphism
By: Stephan Krusche on Mon, 20 September 2010
6 1813 Mon, 04 October 2010 00:21
By: Stephan Krusche
  Misaligned feature name problems after upgrading to SR1
By: Ed Willink on Fri, 01 October 2010
3 1820 Fri, 01 October 2010 13:24
By: Laurent Goubet
  XPAND Simple query
By: arise76 on Thu, 30 September 2010
2 1328 Thu, 30 September 2010 14:38
By: arise76
  EDate and XPand
By: Miles Parker on Thu, 23 September 2010
7 2461 Wed, 29 September 2010 18:02
By: Miles Parker
  [Acceleo] Meta-model URI resolution query
By: Ed Willink on Thu, 23 September 2010
7 2865 Wed, 29 September 2010 07:49
By: Mirko Seifert
  XPand template not working after upgrading to Helios
By: chris on Thu, 24 June 2010
3 2214 Tue, 28 September 2010 11:06
By: Laura Hernández
  [Xpand] iteration over integer list
By: Stephan Krusche on Mon, 27 September 2010
1 1499 Mon, 27 September 2010 18:35
By: Christian Dietrich
  [Announce] Demonstrations at ESE's Modeling Symposium
By: Ed Merks on Mon, 27 September 2010
0 10858 Mon, 27 September 2010 12:48
By: Ed Merks
  Helios SR1 version
By: Erhard Weinell on Thu, 23 September 2010
1 1343 Fri, 24 September 2010 07:25
By: Sven Efftinge
  [xtend] problems with uml2 type adaption when migrating
By: Lothar on Thu, 23 September 2010
1 1078 Thu, 23 September 2010 12:44
By: Lothar
  [xtend] bidrectional references not set with two ecore models
By: Richard Wood on Wed, 22 September 2010
3 1439 Wed, 22 September 2010 13:02
By: Christian Dietrich
  [Acceleo] Problem by passing null to a template
By: Simon harrer on Tue, 21 September 2010
2 1246 Wed, 22 September 2010 11:01
By: Simon harrer
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sat Oct 25 05:50:12 GMT 2014

Powered by FUDForum. Page generated in 0.01939 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software