Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  JET2 Getting Started
By: Eban Escott on Tue, 10 August 2010
1 2069 Wed, 11 August 2010 22:55
By: Eban Escott
  XPAND OR MOFSCRIPT?
By: Carmen on Wed, 04 August 2010
2 1898 Wed, 11 August 2010 06:26
By: Tristan Faure
  [Xpand] Access to root element from within DEFINE block [SOLVED]
Xpand Template: Accessing the root element of the uderlying model from within a DEFINE block
By: jemurphy on Sun, 08 August 2010
3 2246 Wed, 11 August 2010 04:11
By: jemurphy
  [Xpand] Multiple meta models and ClassCastException
By: Eclipse User on Mon, 09 August 2010
4 1961 Tue, 10 August 2010 16:00
By: Eclipse User
  [XPAND] Problems with getting started
By: Yvette on Tue, 10 August 2010
2 1552 Tue, 10 August 2010 15:21
By: Yvette
  [Xpand2] Looping (for loop / do while loop / while loop)
By: Abdull on Tue, 10 August 2010
1 1604 Tue, 10 August 2010 13:16
By: Abdull
  [Acceleo 3] Can't find my ecore model
By: mami on Thu, 29 July 2010
3 1708 Mon, 09 August 2010 08:15
By: Laurent Goubet
  [Xpand2] Where can I find CppBeautifier / org.eclipse.xpand.support.cdt ?
By: Abdull on Sun, 08 August 2010
2 2947 Sun, 08 August 2010 15:32
By: Abdull
  [Acceleo][EMTL] Very strange behaviour of the builder
By: Tristan Faure on Fri, 30 July 2010
4 1724 Fri, 06 August 2010 06:38
By: Tristan Faure
  Changing outlet path from within Xpand or Xtend
By: Jason Barkanic on Thu, 05 August 2010
5 2653 Thu, 05 August 2010 19:19
By: Christian Dietrich
  Type resolution issue (Xtend)
By: Dominic Renaud on Wed, 04 August 2010
0 12702 Wed, 04 August 2010 18:08
By: Dominic Renaud
  [Xpand] Postprocessor for handling Java imports
By: Michael Ernst on Fri, 30 July 2010
0 13219 Fri, 30 July 2010 20:23
By: Michael Ernst
  [Acceleo] store trace information
By: Max Bureck on Wed, 14 July 2010
5 2909 Thu, 29 July 2010 13:09
By: Laurent Goubet
  [Xpand] Xpand editor error markers
By: Yu Sun on Wed, 28 July 2010
2 1711 Wed, 28 July 2010 20:23
By: Yu Sun
  [Acceleo 3] Module to plugin [Resolved]
By: Laviale Benoit on Tue, 27 July 2010
2 1783 Tue, 27 July 2010 16:18
By: Laviale Benoit
  [xpand] how to refer to an external metamodel ?
By: No real name on Tue, 27 July 2010
4 2154 Tue, 27 July 2010 15:07
By: No real name
  [xpand] polymorphism with templates spread over multiple files
By: Marten Sijtema on Tue, 27 July 2010
2 1818 Tue, 27 July 2010 12:01
By: Marten Sijtema
  MTL Escape Characters
Escape characters for '[' symbols
By: Siegfried Nolte on Wed, 21 July 2010
5 2701 Mon, 26 July 2010 15:10
By: Laurent Goubet
  [Acceleo 3] how to Define queries in many modules
By: Laviale Benoit on Mon, 19 July 2010
4 2640 Sat, 24 July 2010 12:55
By: Stephane Begaudeau
  [ATL] Problem ATL query with Eclipse helios
By: Fi Fi on Fri, 23 July 2010
1 1857 Fri, 23 July 2010 16:27
By: Sylvain EVEILLARD
  [Acceleo]Need OCL expert Trick!
By: Charlie Mordant on Thu, 22 July 2010
2 1469 Thu, 22 July 2010 17:53
By: Charlie Mordant
  Problem running WorkflowRunner from java.
By: Syed Imran on Tue, 30 March 2010
7 3281 Thu, 22 July 2010 14:36
By: mykel
  [Acceleo 3] Out of memory
By: Eclipse User on Thu, 22 July 2010
1 1525 Thu, 22 July 2010 12:39
By: Stephane Begaudeau
  [Acceleo] Modules recompilation
How to recompile acceleo modules outside Eclipse
By: koita Aboubakar on Tue, 22 June 2010
19 6974 Thu, 22 July 2010 10:57
By: Sebastien Roy
  [Acceleo 3] Intersection on 2 list return string, and not the objects [Solved]
By: Laviale Benoit on Mon, 19 July 2010
2 2112 Tue, 20 July 2010 09:05
By: Laviale Benoit
  [JET]How to compile JET templates headless using ANT
How to compile JET templates headless using ANT
By: hintcnuie on Mon, 19 July 2010
0 13575 Mon, 19 July 2010 08:36
By: hintcnuie
  [MWE2] How to run from command line?
By: Eclipse User on Tue, 13 July 2010
3 2755 Fri, 16 July 2010 06:01
By: Eclipse User
  [Xpand] Controlling Whitespaces
By: Eclipse User on Fri, 09 July 2010
1 2074 Tue, 13 July 2010 11:50
By: Alexander Nittka
  [Xtend] Problem with JAVA Extension -> static initializer -> EFactory
By: Abdull on Sat, 10 July 2010
2 2232 Sat, 10 July 2010 20:24
By: Abdull
  [Xtend] Using EEnum Literals within Xtend expressions
By: Abdull on Fri, 09 July 2010
2 1945 Sat, 10 July 2010 15:13
By: Abdull
  Referencing ecore primitive types in Xtend
By: Edwin Park on Fri, 09 July 2010
2 2098 Sat, 10 July 2010 12:35
By: Edwin Park
  [Xtend] Criterion for element equality in Xtend sets?
By: Abdull on Thu, 08 July 2010
3 1819 Fri, 09 July 2010 17:12
By: Abdull
  Problem with transformation UML to text with Atl query
By: No real name on Fri, 09 July 2010
1 1470 Fri, 09 July 2010 13:43
By: Laurent Goubet
  Xtend java extensions with primitive type parameters
By: Matei Istoan on Thu, 08 July 2010
4 2292 Fri, 09 July 2010 08:35
By: Matei Istoan
  [acceleo] Utilisation d 'enum
By: poltrox on Thu, 08 July 2010
2 3120 Thu, 08 July 2010 12:21
By: poltrox
  [xpand] fixed indentation
By: Ruben on Mon, 21 June 2010
1 2024 Thu, 08 July 2010 10:23
By: Christian Dietrich
  Iterating over extensions
By: Nadya on Wed, 23 June 2010
1 1687 Thu, 08 July 2010 10:02
By: Christian Dietrich
  [XPAND] WorkflowInterruptedException: EvaluationException : Nullevaluation
By: Herat Acharya on Fri, 25 June 2010
1 2123 Thu, 08 July 2010 09:38
By: Christian Dietrich
  Exception when calling workflow on XPand
By: Eclipse User on Tue, 06 July 2010
5 1920 Thu, 08 July 2010 05:29
By: Eclipse User
  Xpand and Xtend
Code generation using two metamodels
By: Smitha on Wed, 07 July 2010
0 13118 Wed, 07 July 2010 09:26
By: Smitha
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Sat Oct 25 20:59:21 GMT 2014

Powered by FUDForum. Page generated in 0.09932 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software