Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
  [xtend] bidrectional references not set with two ecore models
By: Richard Wood on Wed, 22 September 2010
3 1779 Wed, 22 September 2010 13:02
By: Christian Dietrich
  [Acceleo] Problem by passing null to a template
By: Simon harrer on Tue, 21 September 2010
2 1330 Wed, 22 September 2010 11:01
By: Simon harrer
  [Xpand] 3.4 update site's errors
By: ebtesam on Thu, 09 September 2010
2 3309 Tue, 21 September 2010 09:22
By: Ben Tenne
  [Acceleo] Problem execution operation defined in meta model
By: Simon harrer on Wed, 15 September 2010
5 2448 Mon, 20 September 2010 14:31
By: Laurent Goubet
  [XPand/MWE] Error executing workflow - java.lang.NoSuchFieldError: ruleMemo
By: Eclipse User on Thu, 16 September 2010
2 3717 Fri, 17 September 2010 15:05
By: Eclipse User
  how to overwrite workflow properties: headless code generation with mwe2
By: Stefan Zeug on Tue, 14 September 2010
3 2385 Fri, 17 September 2010 14:41
By: Christian Dietrich
  InstantiationException while assigning vaiables
Excetion while creating a new variable with Xtend
By: Softwareassi on Thu, 16 September 2010
8 2680 Thu, 16 September 2010 19:51
By: Softwareassi
  [XPAND] Problems with getting started with defining extension
By: Yvette on Mon, 16 August 2010
6 2413 Thu, 16 September 2010 16:33
By: Eclipse User
  [xpand] problem calling xpand from Java
By: Arwin on Thu, 16 September 2010
4 2416 Thu, 16 September 2010 13:56
By: Arwin
  [Acceleo 3] Calling MTL queries from java code
By: Cédric Vidal on Tue, 14 September 2010
5 2199 Wed, 15 September 2010 14:04
By: Cédric Vidal
  Toolchain for source code generation from UML?
By: Juergen Weber on Tue, 07 September 2010
6 3108 Mon, 13 September 2010 07:51
By: Stephane Begaudeau
  [xpand] name of UMLPrimitiveType not generated (=null)
By: Christian Huelsmeier on Sun, 12 September 2010
1 1352 Sun, 12 September 2010 17:20
By: Christian Huelsmeier
  Problem by cast from AnyTypeImpl to ModelImpl
migration OAW 4 to OAW 5(Eclipse galileo)
By: Ming Lu on Tue, 07 September 2010
15 4093 Fri, 10 September 2010 13:16
By: Ming Lu
  [MWE2] [Xtend] mismatched input '<EOF>' expecting RULE_ID
Workflow issues while using Xtend M2M
By: Thomas Delissen on Wed, 08 September 2010
2 2849 Fri, 10 September 2010 10:47
By: Thomas Delissen
  [Acceleo3] Generating code for nested elements
Calling template for top level node only and using recursion
By: Cedric Moonen on Fri, 10 September 2010
2 1269 Fri, 10 September 2010 08:54
By: Cedric Moonen
  [Acceleo3] Generation for user defined metamodels
How to generate code for metamodels that are defined in the workspace ?
By: Cedric Moonen on Thu, 09 September 2010
2 1316 Thu, 09 September 2010 08:52
By: Cedric Moonen
  [Xtend/Xpand] Encoding problem
By: Volker Wegert on Mon, 06 September 2010
3 2293 Wed, 08 September 2010 19:31
By: Christian Dietrich
  [Acceleo 3] ownedElement + filter + reject : unexpected behavior
By: Yannick Duchene (Hibou57) on Tue, 07 September 2010
5 2511 Wed, 08 September 2010 15:58
By: Ed Willink
  [Acceleo 3] Question about debugging templates
Question about debug features available in Acceleo 3
By: Tom G on Tue, 07 September 2010
3 1773 Wed, 08 September 2010 15:20
By: Tom G
  [Acceleo 3] Calling service on list
Can you call a service on a list object in Acceleo 3?
By: Tom G on Mon, 06 September 2010
9 2210 Tue, 07 September 2010 23:50
By: Tom G
  [Acceleo] Problem with String replaceAll
Get null pointer exception when calling replaceAll
By: Tom G on Sun, 05 September 2010
5 2230 Tue, 07 September 2010 13:15
By: Tom G
  Execute MWE Workflow programmatically
Execute MWE Workflow with Java
By: No real name on Sun, 29 August 2010
3 2134 Tue, 07 September 2010 10:05
By: Christian Dietrich
  Model to Text : case of "unsuported by target language"
How to state a given model construct is not supported in a given target language ?
By: Yannick Duchene (Hibou57) on Sun, 05 September 2010
5 2192 Mon, 06 September 2010 15:52
By: Ed Willink
  [xpand] generate files only once
By: Christian Huelsmeier on Mon, 06 September 2010
1 1483 Mon, 06 September 2010 11:12
By: Christian Dietrich
  [xpand] Cannot weave GeneratorAdvice using MWE2
By: steven reinisch on Tue, 27 July 2010
4 2190 Fri, 03 September 2010 07:30
By: Sven Efftinge
  [JET] taglib directive for "c" does not exist or TLD is not found.
By: Eban Escott on Thu, 19 August 2010
1 2038 Fri, 03 September 2010 02:31
By: Eban Escott
  Acceleo3 vs AndroMDA
By: Sergio on Thu, 02 September 2010
0 12797 Thu, 02 September 2010 10:31
By: Sergio
  [Acceleo] How to determine why a template isn't called
By: Eclipse User on Tue, 24 August 2010
6 2160 Thu, 02 September 2010 09:48
By: mami
  Log for programmaticaly MWE execution
By: Enrico Randazzo on Thu, 02 September 2010
0 12011 Thu, 02 September 2010 08:58
By: Enrico Randazzo
  [XPAND] Couldn't resolve type for Long
By: Enrico Randazzo on Mon, 30 August 2010
2 1602 Mon, 30 August 2010 15:51
By: Enrico Randazzo
  Acceleo 3 Create folder in an acceleo main
By: poltrox on Mon, 30 August 2010
1 2172 Mon, 30 August 2010 11:10
By: Laurent Goubet
  [Acceleo 3] Prevent elements from being parsed more than once
Reflexsive Template call with nested for loops parses model elemnts more than once
By: No real name on Sun, 22 August 2010
10 3101 Mon, 30 August 2010 09:05
By: Laurent Goubet
  [Xpand] Running Xpand from Java can't find Xtend generator extension file
By: Eclipse User on Fri, 20 August 2010
4 3012 Tue, 24 August 2010 05:59
By: Eclipse User
  [Acceleo 3] hasStereotype
acceleo 2 --> acceleo3
By: s2o on Sun, 22 August 2010
3 1960 Sun, 22 August 2010 19:45
By: s2o
  [JET] Output not placed under src
By: Lars Vogel on Mon, 12 July 2010
2 2917 Fri, 20 August 2010 13:07
By: Lars Vogel
  [Xtend]: definition of recursive extensions
By: El Arbi Aboussoror on Wed, 11 August 2010
5 2292 Wed, 18 August 2010 08:30
By: Christian Dietrich
  [XPand / XText] Calling XPand template Generation from eclipse Plugin Event Handler
Generate output calling an Xpand template from within a eclipse Plugin Event Handler using an Xtext model as input
By: jemurphy on Wed, 18 August 2010
1 2370 Wed, 18 August 2010 06:38
By: Christian Dietrich
  oAW Recipies
By: Eike Stepper on Tue, 17 August 2010
3 1713 Tue, 17 August 2010 16:56
By: Eike Stepper
  [Announce] M2T ACCELEO 3.1.0M1 is available
By: Cedric Brun on Tue, 17 August 2010
1 1650 Tue, 17 August 2010 08:21
By: Stephane Begaudeau
  [Xpand] How to programmatically use an ecore model root object for code generation
By: Stephan Krusche on Mon, 16 August 2010
1 1678 Mon, 16 August 2010 22:14
By: Christian Dietrich
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Tue May 05 10:21:25 GMT 2015

Powered by FUDForum. Page generated in 0.19515 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software