Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
    Replies Views Last message
New "Solstice" theme for forums!
We've refreshed the look of the Eclipse forums to better match our website. You can try it by using the Control Panel link > Account Settings (click to go) > Theme : Solstice (at the bottom)


Your feedback is welcome! Please submit feedback on the Solstice theme in this bug.
  [QVTO] Couple of beginner questions
By: PBarendrecht on Wed, 25 November 2009
6 2446 Thu, 03 December 2009 10:56
By: Eclipse User
  [ATL] how to add a xsi:schemaLocation in the generated model automatically?
By: Marten Sijtema on Wed, 02 December 2009
0 5601 Wed, 02 December 2009 05:44
By: Marten Sijtema
  [QVTO] Unable to run QVTO transformation, Invalid source URI?
By: PBarendrecht on Mon, 30 November 2009
4 2146 Mon, 30 November 2009 12:23
By: PBarendrecht
  [ATL] Is UML profile supported as output metamodel?
By: Alex Schenkman on Mon, 30 November 2009
0 5705 Mon, 30 November 2009 05:19
By: Alex Schenkman
  [QVTO] Resvolving and query help please
By: PBarendrecht on Sun, 29 November 2009
2 1415 Sun, 29 November 2009 15:45
By: PBarendrecht
  QVT - how to programatically retrieve the model(AST) from the transformation script
By: Dana Wong on Fri, 27 November 2009
1 1387 Fri, 27 November 2009 10:03
By: Eclipse User
  [QVTO] creating recursive instances
how do i create instances of type A that have references to instances of type A when i don't know if they have already been created
By: Paul Klingelhuber on Fri, 27 November 2009
1 1300 Fri, 27 November 2009 09:39
By: Eclipse User
  [QVTO] What's the canonical way to set inherited attributes/references in a inheritance hierarchy
By: Tassilo Horn on Wed, 25 November 2009
4 1610 Thu, 26 November 2009 11:15
By: Tassilo Horn
icon5.gif [ATL] Calling Java within an ATL transformation
Generate values for target element attributes with java within an ATL transformation
By: Helko Glathe on Thu, 26 November 2009
0 5882 Thu, 26 November 2009 08:14
By: Helko Glathe
  [QVTO] Can QVTO handle ecore models with extended metadata?
By: No real name on Wed, 25 November 2009
2 1682 Thu, 26 November 2009 05:38
By: No real name
  [QVTO] mapping to a set, adding to result does not work
By: Eclipse User on Wed, 25 November 2009
1 1269 Wed, 25 November 2009 12:46
By: Eclipse User
  [QVTo] Unrecognized variable
"unrecognized variable" error occures in simpel transformation mapping
By: C. Kopf on Mon, 23 November 2009
6 2279 Tue, 24 November 2009 10:12
By: Eclipse User
  How ATL is different from Xtend
How ATL is different from Xtend
By: kiran on Tue, 24 November 2009
0 5450 Tue, 24 November 2009 08:44
By: kiran
  [ATL] lazy rules condition
ATL
By: Rodo on Sun, 22 November 2009
1 1569 Tue, 24 November 2009 04:49
By: Marcel
  [ATL] Unique lazy rules with multiple arguments
By: Marcel on Tue, 24 November 2009
0 5439 Tue, 24 November 2009 04:46
By: Marcel
  [ATL] Transformatio problem with extended metadata in ecore
By: Mark Hoffmann on Tue, 17 November 2009
2 2958 Mon, 23 November 2009 10:06
By: Mark Hoffmann
icon5.gif How can i define a metamodel in the properties in QVT
By: Rahul Chandrashekar on Wed, 11 November 2009
9 2661 Mon, 23 November 2009 07:05
By: Eclipse User
icon5.gif Debugger for QVTO?
By: Rahul Chandrashekar on Mon, 23 November 2009
1 1332 Mon, 23 November 2009 06:49
By: Eclipse User
  [ATL] problem when using allInstancesFrom
ATL
By: Rodo on Sun, 22 November 2009
1 1255 Sun, 22 November 2009 17:39
By: Rodo
  [ATL] ATL-File to Ecore-Model
By: Ralph Gerbig on Fri, 20 November 2009
0 5638 Fri, 20 November 2009 13:18
By: Ralph Gerbig
  [QVTo] Failed to resolve metamodel
"Failed to resolve Metamodel" Error in .qvto file
By: C. Kopf on Wed, 18 November 2009
2 2452 Thu, 19 November 2009 06:59
By: C. Kopf
  [ATL] Transformation termination and confluence
By: Anonymous on Thu, 29 October 2009
3 1783 Thu, 19 November 2009 04:44
By: Anonymous
  [QVTO] Composite Transformations
Composite Transformations with unknown model URI at invocation time
By: Ioan Salau on Sat, 14 November 2009
7 1906 Tue, 17 November 2009 04:48
By: Eclipse User
  [QVTo] Execute .qvto transformations from MWE
By: Ioan Salau on Sun, 07 June 2009
9 2691 Mon, 16 November 2009 07:15
By: No real name
  [ATL] Creating N copies of a model element and keeping references intact
By: Marcel on Mon, 16 November 2009
0 5259 Mon, 16 November 2009 06:54
By: Marcel
  [QVT] Library as a plugin
By: Alexis Muller on Fri, 13 November 2009
1 1566 Sun, 15 November 2009 14:33
By: Eclipse User
  [ATL] Two virtual machines, two transformations results
ATL virtual machines
By: Julio on Mon, 09 November 2009
5 1677 Fri, 13 November 2009 10:14
By: William Piers
  [ATL]Problem setting element value
By: mag on Sun, 08 November 2009
1 1234 Fri, 13 November 2009 06:58
By: mag
  [QVTO] Runtime error : QvtEvaluator: failed to evaluate oclOperationCall
By: Eclipse User on Tue, 10 November 2009
1 1023 Tue, 10 November 2009 13:43
By: Eclipse User
icon5.gif Help on QVT (M2M)
Examples
By: Rahul Chandrashekar on Tue, 10 November 2009
1 1249 Tue, 10 November 2009 08:35
By: Eclipse User
  [QVTO] syntax for raise (and try except)
By: Eclipse User on Mon, 09 November 2009
1 1653 Tue, 10 November 2009 08:14
By: Eclipse User
icon5.gif [Query] Defining the meta model
By: Rahul Chandrashekar on Tue, 10 November 2009
0 5367 Tue, 10 November 2009 06:59
By: Rahul Chandrashekar
  [QVTO]
error by transformation from UML to XSD
By: Youssef on Sun, 01 November 2009
5 2060 Tue, 10 November 2009 05:19
By: Rahul Chandrashekar
  Re: Ecore model from a XML model - not from a XML Schema!
By: Ed Merks on Thu, 05 November 2009
2 1670 Tue, 10 November 2009 00:04
By: Missing name Missing name
icon5.gif [Help] QVT for beginners
Help needed on QVT
By: Rahul Chandrashekar on Mon, 09 November 2009
2 1242 Mon, 09 November 2009 21:55
By: Rahul Chandrashekar
  [ATL] Error when debug in ATL project
Error: mode debug unsupported for EMFVM, running launch instead
By: Silvana on Sun, 08 November 2009
2 1824 Mon, 09 November 2009 19:08
By: Silvana
  [QVTO] How to executing a transformation?
By: Eclipse User on Mon, 09 November 2009
1 1221 Mon, 09 November 2009 12:43
By: Baptiste Mesta
  Eclipse Modeling Days
By: Ed Merks on Mon, 09 November 2009
0 5328 Mon, 09 November 2009 06:57
By: Ed Merks
  [ATL] Beginner's Question
By: No real name on Mon, 02 November 2009
2 1320 Sun, 08 November 2009 12:17
By: mag
  [QVTO] Get static model (hardcoded model)
By: Eclipse User on Wed, 04 November 2009
1 1138 Thu, 05 November 2009 07:57
By: Eclipse User
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Mon Sep 01 22:15:18 EDT 2014

Powered by FUDForum. Page generated in 0.01798 seconds