Skip to main content

Also see the New & Noteworthy for previous releases


NOTE: Mylyn 3.25 requires Java 1.8 or later and supports Eclipse 4.11 and 4.12. See the download page for repository locations.

Supported Repository Versions

Connectors included in Mylyn 3.25 support the following repository versions:
  • Bugzilla 4.0 - 4.4.13, 5.0.4
  • Gerrit 2.9.4 - 2.15.13
  • Hudson 3.0 - 3.3.3
  • Jenkins 1.509 - 2.32.3

New in Mylyn 3.24

Updated Gerrit Version Support

Support for Gerrit 2.12 to 2.15.

Back to the top