Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » Error validating settings: Not Found
Error validating settings: Not Found [message #1462604] Wed, 05 November 2014 19:18 Go to next message
Michael Remijan is currently offline Michael RemijanFriend
Messages: 5
Registered: June 2011
Junior Member
I'm trying to get the egit mylyn issue tracking connector working in Eclipse Luna. I finally got the connector installed but it doesn't seem like the connector is able to connect to the egit issues. Whenever I try to validate or synchronize I get an "rror validating settings: Not Found" message. Here is the stacktrace from the error log:

Session Data:

eclipse.buildId=4.4.0.I20140606-1215
java.version=1.8.0_20
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.jee.product
Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.jee.product


Exception Stack Trace

org.eclipse.mylyn.internal.github.core.GitHubException: Not Found
at org.eclipse.mylyn.internal.github.core.GitHubException.wrap(GitHubException.java:38)
at org.eclipse.mylyn.internal.github.core.GitHub.createWrappedStatus(GitHub.java:147)
at org.eclipse.mylyn.internal.github.core.issue.IssueConnector.performQuery(IssueConnector.java:341)
at org.eclipse.mylyn.internal.tasks.core.sync.SynchronizeQueriesJob.synchronizeQuery(SynchronizeQueriesJob.java:312)
at org.eclipse.mylyn.internal.tasks.core.sync.SynchronizeQueriesJob.synchronizeQueries(SynchronizeQueriesJob.java:269)
at org.eclipse.mylyn.internal.tasks.core.sync.SynchronizeQueriesJob.run(SynchronizeQueriesJob.java:201)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)
Caused by: org.eclipse.egit.github.core.client.RequestException: Not Found (404)
at org.eclipse.egit.github.core.client.GitHubClient.createException(GitHubClient.java:552)
at org.eclipse.egit.github.core.client.GitHubClient.get(GitHubClient.java:740)
at org.eclipse.egit.github.core.client.PageIterator.next(PageIterator.java:173)
at org.eclipse.egit.github.core.service.GitHubService.getAll(GitHubService.java:151)
at org.eclipse.egit.github.core.service.IssueService.getIssues(IssueService.java:454)
at org.eclipse.mylyn.internal.github.core.issue.IssueConnector.performQuery(IssueConnector.java:323)
... 4 more


Re: Error validating settings: Not Found [message #1462622 is a reply to message #1462604] Wed, 05 November 2014 19:40 Go to previous message
Michael Remijan is currently offline Michael RemijanFriend
Messages: 5
Registered: June 2011
Junior Member
I found this previous post: http://www.eclipse.org/forums/index.php/t/441147/ I tried to solution mentioned there and removed ".git" from URL for the server and now it works OK.
Previous Topic:Amazon S3 Object Interaction
Next Topic:Working with git clone but on remote server
Goto Forum:
  


Current Time: Wed Dec 11 21:57:52 GMT 2019

Powered by FUDForum. Page generated in 0.02303 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top