Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » not able to create a Lua Application run configuration
not able to create a Lua Application run configuration [message #1433476] Sun, 28 September 2014 21:37 Go to next message
Torsten Karusseit is currently offline Torsten KarusseitFriend
Messages: 3
Registered: April 2013
Junior Member
when I try I get:
Quote:

Multiple problems have occured:
org.eclipse.koneki.ldt.debug.ui.internal.launchconfiguration.local.LuaMainLaunchConfigurationTab.setWarningMessage(Ljava/lang/String;)V
An error has occured. See error log for more details.
Update LCD

Run/debug as Lua application by right click on Lua source ressource works.
I'm using Lua5.1.4 with LDT1.2.1.201407220948 in Eclipse Juno (on Ubuntu11.04)
May be it is important: In preferences Lua/Interpreters I set the system Lua binary (usr/bin/lua5.1) as selected interpreter (because of beeing able to use LuaSocket without getting error due to unrecognised symbols - an other issue)
Are there any hints for me ?
Re: not able to create a Lua Application run configuration [message #1433847 is a reply to message #1433476] Mon, 29 September 2014 10:08 Go to previous messageGo to next message
Simon Bernard is currently offline Simon BernardFriend
Messages: 339
Registered: July 2009
Senior Member
Hi,
It's hard to say :/ .
Could you give us your ".log" file in the .metadata directory which is in your workspace ? Maybe this could help.
Thx
Re: not able to create a Lua Application run configuration [message #1433923 is a reply to message #1433476] Mon, 29 September 2014 12:16 Go to previous message
Marc Aubry is currently offline Marc AubryFriend
Messages: 86
Registered: August 2012
Member
If I remember right the 1.2.0 version of Koenki LDT is not compatible with Eclipse Juno, upgrading to kepler should resolve the issue.
Previous Topic:Programmatically Installing Execution Environments, Adding them to Project Build Paths
Next Topic:Windows 64 or 32 bit
Goto Forum:
  


Current Time: Sat Nov 17 15:30:10 GMT 2018

Powered by FUDForum. Page generated in 0.01823 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top