Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Koneki » Unable to creat Lua Project
Unable to creat Lua Project [message #1417138] Tue, 10 June 2014 00:55 Go to next message
Jon Elliott is currently offline Jon ElliottFriend
Messages: 5
Registered: June 2014
Junior Member
I've tried installing the LDT plugin through the marketplace and through the 'install new software' option directly, and it always appears to run smoothly but when I open the Lua perspective and try to create a new project nothing happens. I've checked the preferences and I get a 'the currently displayed page contains invalid values' warning when I select the Execution Environment option at first, although this disappears when I clear the warning.

I'm running it on 64-bit OS 10.6.8 and Kepler Eclipse, which should be fine. I've downloaded the standalone application which works perfectly, but I was wanting to run everything from within Eclipse so I'm just a bit confused and would love some advice as to what I'm doing wrong?
Re: Unable to creat Lua Project [message #1417139 is a reply to message #1417138] Tue, 10 June 2014 08:30 Go to previous message
Marc Aubry is currently offline Marc AubryFriend
Messages: 76
Registered: July 2009
Member
Hi Jon,

It look like an installation issue, could you provide your logs and configuration ?
You can find the logs files under <workspacepath>/.metadata/*.log.
You can find your eclipse configuration by going in the "help/about Eclipse" menu, and then "Installation Details" and tab "configuration" (maybe on MacOs menu are not exactly the same).

Marc
Previous Topic:How do I check a Function for Syntax Errors
Next Topic:Debug on a microcontroller
Goto Forum:
  


Current Time: Sun Nov 18 09:43:16 GMT 2018

Powered by FUDForum. Page generated in 0.02070 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top