Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Koneki » Mihini - Execute Problems
Mihini - Execute Problems [message #1417104] Mon, 17 March 2014 18:59
Guy D is currently offline Guy DFriend
Messages: 4
Registered: March 2014
Junior Member
When trying to run my first mihini application I have two problems:

1. When Run As -> Lua Remote Application I get the following errors:

lua: main.lua:1: module 'agent' not found:

2. When trying to Export ...-> Mihini -> Lua Application Package I get the errors:

Unable to run export.
Unable to install package.
Connection to xxx:8080 refused

Hopefully someone can give me an answer to my questions! Thanks.
Previous Topic:Koneki - Mihini
Next Topic:Mihini - execute problems
Goto Forum:
  


Current Time: Fri Nov 16 03:14:16 GMT 2018

Powered by FUDForum. Page generated in 0.01463 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top