Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Koneki » Can't install my execution environment
Can't install my execution environment [message #1416928] Tue, 25 June 2013 09:35 Go to next message
Neil W is currently offline Neil WFriend
Messages: 14
Registered: May 2013
Junior Member
Hi,

I'm trying to install an Execution Environment, but it fails with the message
"Unable to extract zip file : C:\LDT2\QAEE\QA-1.0.zip
C:\LDT2\workspace\.metadata\.plugins\org.eclipse.koneki.ldt\ee\QA-1.0\docs\coroutine.html (The system cannot find the path specified)"

I've taken what I believe to be the correct code from LDT and converted it to output what it is doing. Compare my zip to mihini-0.8.zip:
C:\MyExecutionEnvironment>java ZipDetail QA-1.0.zip
QA.rockspec// copy file
api.zip// copy file
docs/coroutine.html// copy file
...

C:\MyExecutionEnvironment>java ZipDetail \temp\mihini-0.8.zip
docs/// Create sub directory if needed
docs/airvantage.html// copy file
docs/devicetree.html// copy file

I've tried using Winzip and a java utility using ZipOutputStream to create the EE.

Does anyone know what I need to do to get the necessary zip entry to create a folder?


Thanks,

Neil
Re: Can't install my execution environment [message #1416929 is a reply to message #1416928] Tue, 25 June 2013 10:10 Go to previous messageGo to next message
Neil W is currently offline Neil WFriend
Messages: 14
Registered: May 2013
Junior Member
Never mind. It's a bit odd. I have to add the empty 'docs' folder first in Winzip. Then populate it with documentation and re-add it. A pain, but not insurmountable.
Re: Can't install my execution environment [message #1416930 is a reply to message #1416929] Tue, 25 June 2013 12:20 Go to previous message
Simon Bernard is currently offline Simon BernardFriend
Messages: 337
Registered: July 2009
Senior Member
I open the https://bugs.eclipse.org/bugs/show_bug.cgi?id=411593.
Thx for report.
Previous Topic:Issues debugging variables in Love2D with LuaJIT
Next Topic:cannot execute simulator
Goto Forum:
  


Current Time: Mon Sep 24 22:55:41 GMT 2018

Powered by FUDForum. Page generated in 0.02029 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top