Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Koneki » Re: debugger hangs up and windows too
Re: debugger hangs up and windows too [message #1416898] Thu, 16 May 2013 06:30 Go to next message
Milind Gupta is currently offline Milind GuptaFriend
Messages: 26
Registered: January 2012
Junior Member
Thanks for the reply. My program is a wxlua application. On the GUI everything is event driven. I have just put a breakpoint right at the first line of the event function it reaches there as I see in the eclipse window but it just hangs.
This same functionality was working fine since I have debugged this program a lot of times before.
Re: debugger hangs up and windows too [message #1416906 is a reply to message #1416898] Tue, 21 May 2013 10:13 Go to previous message
Marc Aubry is currently offline Marc AubryFriend
Messages: 76
Registered: July 2009
Member
Hi Milind,

Which Windows version do you have ?

Maybe you can try to play with the debugger settings as somethings goes wrong between your application and the eclipse debugger.
Find related documentation here:
http://wiki.eclipse.org/Koneki/LDT/Developer_Area/User_Guides/User_Guide_1.0#Launching_DBGp_Client

To go deeper we will need your LDT log you can find under <workspace location>/.metadata/*.log and also the DBGP log you can activate in the main tab of your debug launch configuration, thanks you.
Previous Topic:Debugging with Corona SDK (Juno)
Next Topic:userdata types and detail formatter
Goto Forum:
  


Current Time: Fri Sep 21 01:43:44 GMT 2018

Powered by FUDForum. Page generated in 0.02081 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top