Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Blank (but not empty) views on ide(Eclipse does not show content in some views, but content is there. )
Blank (but not empty) views on ide [message #1861598] Fri, 20 October 2023 18:29 Go to next message
David Gomez is currently offline David GomezFriend
Messages: 4
Registered: May 2014
Junior Member
Not sure if this was the right place
I updated eclipse and some regions do not display the content.
I've tried changing themes, resetting, changing colors and starting new workspace to no avail

I know content is there because I can select it and copy it or drag it with the mouse, and the cursor changes when hovering over links for example

This problem is presents on javadoc hover help assist, javadoc view and on the tip of the day window (may be in other places too)

The installation is from springsource eclipse 4.20

Here is the javadoc view with a pointer hovering over a link because the content is ther, just not visible
index.php/fa/43609/0/
.
Here I selected all the invisible content and drag it around to show it's there
index.php/fa/43610/0/

These are eclipse versions
index.php/fa/43611/0/

Any suggestions to try to find the culprit are appreciated.
thank you

[Updated on: Fri, 20 October 2023 18:33]

Report message to a moderator

Re: Blank (but not empty) views on ide [message #1861601 is a reply to message #1861598] Sat, 21 October 2023 06:51 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 33180
Registered: July 2009
Senior Member
Probably better to report a problem here:

https://github.com/eclipse-platform/eclipse.platform.ui/issues

It would probably be best to confirm that the problem happens in the Eclipse SDK too, and isn't caused by something else. E.g., by installing some theming plugins.

https://download.eclipse.org/eclipse/downloads/drops4/R-4.29-202309031000/


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Blank (but not empty) views on ide [message #1861664 is a reply to message #1861601] Wed, 25 October 2023 23:46 Go to previous message
David Gomez is currently offline David GomezFriend
Messages: 4
Registered: May 2014
Junior Member
Thank you

I have tried with a fresh install of eclipse jee 2023 09 R for gtk x86 64
and the welcome tab appeared to be empty but in reality the content was there, just not visible. (the same thing happens on the other mentioned places)

I've reported it to github.

Maybe it's a problem with how it works with gtk.
Previous Topic:whenever i make a new java project, i got this error message
Next Topic:JRE vs JDK installers on workstations
Goto Forum:
  


Current Time: Mon Jul 15 05:18:40 GMT 2024

Powered by FUDForum. Page generated in 0.08804 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top