Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Tomcat and Eclipse Error(Tomcat and Eclipse Error)
Tomcat and Eclipse Error [message #1861292] Wed, 04 October 2023 09:47 Go to next message
Deepak Lalchandani is currently offline Deepak LalchandaniFriend
Messages: 2
Registered: October 2023
Junior Member
index.php/fa/43550/0/hi Eclipse Forum users,
im facing an issue when i choose the path of my tomcat installation directory.

i get the below error and i have tried to rectify this error but im not able to rectify.Please have a look at the error .

Screenshot attached for reference


Regards
Deepak
Re: Tomcat and Eclipse Error [message #1861338 is a reply to message #1861292] Fri, 06 October 2023 16:32 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4472
Registered: July 2009
Senior Member

It seems pretty clear that you need to indicate the Tomcat 10.1 server type to use a Tomcat 10.1 installation.

_
Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Fri, 06 October 2023 16:33]

Report message to a moderator

Re: Tomcat and Eclipse Error [message #1861339 is a reply to message #1861338] Fri, 06 October 2023 16:57 Go to previous messageGo to next message
Deepak Lalchandani is currently offline Deepak LalchandaniFriend
Messages: 2
Registered: October 2023
Junior Member
Please goto https://tomcat.apache.org/download-10.cgi
and I have installed tomcat 10.1.13 itself

I do not find 10.0 tomcat installation there.

Please could you help me out
Re: Tomcat and Eclipse Error [message #1861345 is a reply to message #1861339] Fri, 06 October 2023 18:49 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4472
Registered: July 2009
Senior Member

For older releases, click on the Archives link on the left. You could also let Eclipse download it for you using
the "Download and install" button, from your screenshot. Or select Tomcat 10.1 as the server type in the
previous page of the wizard. You appear to be using an older release before support for 10.1 was added
(possibly from before Tomcat 10.1 released), so perhaps an update is in order?


_
Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Fri, 06 October 2023 18:53]

Report message to a moderator

Re: Tomcat and Eclipse Error [message #1862599 is a reply to message #1861339] Wed, 13 December 2023 13:55 Go to previous messageGo to next message
Arnaldo Doi is currently offline Arnaldo DoiFriend
Messages: 1
Registered: December 2023
Junior Member
hey buddy, did you solve it ?? Im stuck in my new project, as eclipse is showing me apache 10.0 in server list, but I cant bind the apache pack downloaded from tomcat (10.1) and the server list showed in (the exact same error as yours)
Re: Tomcat and Eclipse Error [message #1862601 is a reply to message #1862599] Wed, 13 December 2023 15:13 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4472
Registered: July 2009
Senior Member

As I replied in the thread earlier, if you don't have the option of Tomcat 10.1 at all, you are using an outdated Eclipse release and need only to update to the current release.

_
Nitin Dahyabhai
Eclipse Web Tools Platform

[Updated on: Mon, 08 January 2024 14:29]

Report message to a moderator

Previous Topic:Can't import a file
Next Topic:Jetty with MQTT subscribe
Goto Forum:
  


Current Time: Sat Jul 13 04:43:27 GMT 2024

Powered by FUDForum. Page generated in 0.07884 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top