Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Update Error (via Eclipse)(After running the Eclipse updater an error pops up.)
Update Error (via Eclipse) [message #1842991] Fri, 09 July 2021 01:16 Go to next message
Luca Beati is currently offline Luca BeatiFriend
Messages: 1
Registered: July 2021
Junior Member
An error occurred while collecting items to be installed
session context was:(profile=C__Users_lucab_eclipse_java-2020-06_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.emf.edit.ui,2.20.0.v20210506-1232

Running on Windows 10, default install location. with Admin privileges.
Re: Update Error (via Eclipse) [message #1843115 is a reply to message #1842991] Fri, 16 July 2021 06:09 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 32111
Registered: July 2009
Senior Member
Sometimes that happens because there repository information is inconsistently loaded, i.e., a newer metadata repository information with older artifact repository information. Sometimes simply restarting will fix the problem. Using Window -> Preferences -> Oomph -> Bundle Pools -> Clear Cache... should clear the caches and also solve the problem.

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:2021-06 - "Oomph All" installation fails
Next Topic:installation error
Goto Forum:
  


Current Time: Tue Dec 07 00:31:47 GMT 2021

Powered by FUDForum. Page generated in 0.02121 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top