Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PHP Server on Elcipse(PHP Server Error)
PHP Server on Elcipse [message #1837197] Sun, 24 January 2021 14:37 Go to next message
Andrea Moretto is currently offline Andrea MorettoFriend
Messages: 3
Registered: January 2021
Junior Member
Hi everybody;
My name is Andrea from Italy I hope that somebody can help me.
PS: sorry for my English.
I installed Eclipse 2020-12 on my Windows 2016 Server. Also, I installed PHP 7.4 in this server and if I put some php file in the public root of my windows server (C:\inetpub\wwwroot) it work great. I try to install the same server on eclipse but I have two problems.
1. when I start the PHP server in the console I read "127.0.0.1:64223 [404]: (null) / - No such file or directory".
2.When I try to use the server on my project in the eclipse wizard I read "the server doesn't not support version 7.4 on the PHP project specification."

In this address you can see my phpinfo in this address 95.111.254.20/phpinfo.php

I try many things to fix it with not solution. there is anybody can help me please
Thank you
Andrea
Re: PHP Server on Elcipse [message #1837553 is a reply to message #1837197] Tue, 02 February 2021 10:01 Go to previous messageGo to next message
Andrea Moretto is currently offline Andrea MorettoFriend
Messages: 3
Registered: January 2021
Junior Member
Good day.
No body can help me?
Re: PHP Server on Elcipse [message #1837639 is a reply to message #1837553] Wed, 03 February 2021 14:32 Go to previous messageGo to next message
Dennis Putnam is currently offline Dennis PutnamFriend
Messages: 36
Registered: December 2017
Member
I don't think this is an eclipse issue. The last error message seems clear. You need to upgrade your server to PHP V7.
Re: PHP Server on Elcipse [message #1838059 is a reply to message #1837639] Mon, 15 February 2021 06:50 Go to previous message
Andrea Moretto is currently offline Andrea MorettoFriend
Messages: 3
Registered: January 2021
Junior Member
Hi thank you to answer. I try to installed all version of PHP 7 and I also try PHP 8..
it's not a php problem but i think that it is eclipse issue.
Andrea
Previous Topic:Eclipse - problem with two runing php web applications from two different projects
Next Topic:I want to learn how to be a proper PHP developer
Goto Forum:
  


Current Time: Wed Apr 21 06:02:05 GMT 2021

Powered by FUDForum. Page generated in 0.01465 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top