Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Need help
Need help [message #1835535] Sun, 06 December 2020 07:18 Go to next message
Joseph Courts is currently offline Joseph CourtsFriend
Messages: 3
Registered: May 2020
Junior Member
Hello,

I am a PHP noob here, and it's my first time using Eclipse PHP. I installed joomla and used xampp to host. Everthing works very well, I can create project base on the joomla folder and able to run the web application inside the Eclipse. However, the joomla I used is very fresh, I didn't touch anything. But eclipse shows a lot of errors....most of them like "Cannot be solved to a type". I am doing something wrong in building the project???
blender 3d software
Thank you,

[Updated on: Mon, 07 December 2020 12:37]

Report message to a moderator

Re: Need help [message #1842970 is a reply to message #1835535] Thu, 08 July 2021 09:35 Go to previous message
Ivan Semikin is currently offline Ivan SemikinFriend
Messages: 3
Registered: June 2018
Junior Member
Quote:
I am doing something wrong in building the project???

You need to go to Project Properities (e.g. Right Click on the Project Name in Project Explorer and Left Click on 'Properities' in the bottom of Context menu). Then you go to PHP->Source Paths->Include Path->Libraries Tab->Add External Source Folder Button->Choose joomla folder in your system->Open->Apply and CLose
index.php/fa/40738/0/
  • Attachment: joomla.jpg
    (Size: 534.29KB, Downloaded 131 times)
Previous Topic:PHP Server on Elcipse
Next Topic:Missing javascript support in 2021-06
Goto Forum:
  


Current Time: Sun Dec 04 22:05:33 GMT 2022

Powered by FUDForum. Page generated in 0.02084 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top