Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to update Eclipse Plugin(Wild Web Developer - Update Dependency Error)
Unable to update Eclipse Plugin [message #1832317] Wed, 16 September 2020 08:37 Go to next message
David Garratt is currently offline David GarrattFriend
Messages: 31
Registered: July 2011
Member
I am running Eclipse for EE

Version: 2020-06 (4.16.0)
Build id: 20200615-1200

When I tried to run the update process today it found one item - Wild Web Developer which needed updating but I got the error shown in the image below.

Any ideas most welcome

index.php/fa/38909/0/

[Updated on: Wed, 16 September 2020 08:39]

Report message to a moderator

Re: Unable to update Eclipse Plugin [message #1832322 is a reply to message #1832317] Wed, 16 September 2020 10:03 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31630
Registered: July 2009
Senior Member
The version number on that suggests it's much newer than the 2020-06 release. Which things are found for updates also typically depends on the which sites are enabled in Window -> Preferences -> Install/Update -> Available Software Sites. So if one of those has a newer version of that feature, but one that cannot be installed into 2020-06 then you'll get this kind of failure. The 2020-09 release is later today so that will be a good time to update.

Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:HelloWorldSWT tutorial program does not compile
Next Topic:Can't get classes in Referenced Libraries recognized.
Goto Forum:
  


Current Time: Tue Dec 01 16:39:17 GMT 2020

Powered by FUDForum. Page generated in 0.03050 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top