Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » New version won't install
New version won't install [message #1830380] Fri, 24 July 2020 13:07 Go to next message
Mneseo H is currently offline Mneseo HFriend
Messages: 1
Registered: July 2020
Junior Member
Hi!

I was trying to install the new Eclipse Java IDE version but every single time I open the installer it launches a webpage saying I dont have java installed.

When I run java -version on cmd:
java version "1.8.0_261"
Java(TM) SE Runtime Environment (build 1.8.0_261-b12)
Java HotSpot(TM) Client VM (build 25.261-b12, mixed mode)

And when I run echo %JAVA_HOME%:
C:\Program Files (x86)\Java\jdk1.8.0_261

Re: New version won't install [message #1830382 is a reply to message #1830380] Fri, 24 July 2020 13:24 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3783
Registered: July 2009
Senior Member

That is a 32-bit JDK. The installer and recent releases require a 64-bit version.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Drag and drop parts within the workbench in Eclipse e4 & JavaFx
Next Topic:egit samba push
Goto Forum:
  


Current Time: Tue Aug 04 00:51:09 GMT 2020

Powered by FUDForum. Page generated in 0.02832 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top