Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Empty view when you first click on "Perform Setup Tasks ..."
Empty view when you first click on "Perform Setup Tasks ..." [message #1827477] Fri, 15 May 2020 11:42 Go to next message
Dmitry Zagrebaev is currently offline Dmitry ZagrebaevFriend
Messages: 5
Registered: January 2019
Junior Member
Hello!

I launch the Eclipse IDE, click on the button "Help -> Perform Setups Tasks.." and see a blank window(Picture1). When I press the button again, I see a window with some content(Picture2).

Why is the content not showing after the first click on the button "Help -> Perform Setups Tasks.."?

  • Attachment: Picture1.png
    (Size: 27.83KB, Downloaded 43 times)
  • Attachment: picture2.png
    (Size: 88.17KB, Downloaded 41 times)
Re: Empty view when you first click on "Perform Setup Tasks ..." [message #1827478 is a reply to message #1827477] Fri, 15 May 2020 11:49 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 32109
Registered: July 2009
Senior Member
Yes, I've noticed this too. I believe it's related to some changes a while back that will properly reload the model if a new setup.zip is downloaded while the wizard is loaded. Of course the idea is the wizard should show/use the latest setups, but I think the unload and reloading is messing up the tasks.

Please open a Bugzilla and I'll have a closer look, pending available time...


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: Empty view when you first click on "Perform Setup Tasks ..." [message #1827490 is a reply to message #1827478] Fri, 15 May 2020 16:24 Go to previous message
Dmitry Zagrebaev is currently offline Dmitry ZagrebaevFriend
Messages: 5
Registered: January 2019
Junior Member
Thank you!

https://bugs.eclipse.org/bugs/show_bug.cgi?id=563224
Previous Topic:Scout Demo App error
Next Topic:Auto update with setup task when p2 site changes
Goto Forum:
  


Current Time: Sun Nov 28 00:26:42 GMT 2021

Powered by FUDForum. Page generated in 0.02215 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top