Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » e(fx)clipse » "the import of javafx cannot be resolved"
"the import of javafx cannot be resolved" [message #1816986] Wed, 13 November 2019 12:10 Go to next message
Luca Mastrobattista is currently offline Luca MastrobattistaFriend
Messages: 2
Registered: November 2019
Junior Member
I'm using

openjdk version "11.0.4" 2019-07-16
OpenJDK Runtime Environment (build 11.0.4+11-post-Ubuntu-1ubuntu218.04.3)
OpenJDK 64-Bit Server VM (build 11.0.4+11-post-Ubuntu-1ubuntu218.04.3, mixed mode, sharing)
Eclipse 19-09

on ubuntu 18.04 LTS.

I have installed e(fx)clipse 3.6.0 from the Market Place, but the error is shown again:
"the import of javafx cannot be resolved"

How can I solve?
Re: "the import of javafx cannot be resolved" [message #1817100 is a reply to message #1816986] Fri, 15 November 2019 14:18 Go to previous messageGo to next message
Thomas Schindl is currently offline Thomas SchindlFriend
Messages: 6512
Registered: July 2009
Senior Member
https://github.com/eclipse-efx/efxclipse-eclipse/wiki/Eclipse4-application-on-OpenJFX-11
Re: "the import of javafx cannot be resolved" [message #1817123 is a reply to message #1817100] Fri, 15 November 2019 17:33 Go to previous message
Luca Mastrobattista is currently offline Luca MastrobattistaFriend
Messages: 2
Registered: November 2019
Junior Member
sorry but i have no idea where "JavaFX-Preference Page" is.
Can you explain me, please? :(
Previous Topic:openjdk 11, openjfx, eclipse rcp 2018-12
Goto Forum:
  


Current Time: Sat Dec 14 23:28:48 GMT 2019

Powered by FUDForum. Page generated in 0.01922 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top