Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » Error when trying to create a new AUT in the application window of the RCPTT plugin
Error when trying to create a new AUT in the application window of the RCPTT plugin [message #1810157] Thu, 01 August 2019 18:20 Go to next message
Louis Detweiler is currently offline Louis DetweilerFriend
Messages: 100
Registered: August 2017
Senior Member
When trying to create a new AUT in the application window of the in Eclipse, I get this small error in the popup window:

org.eclipse.pde.internal.core.PDEState.<init>([Ljava/net/URI;ZZLorg/eclipse/core/runtime/IProgressMonitor;)V

Sadly nothing shows up in the console, that's all I get. The AUT I'm pointing to is the exact same one that works when I point to it in the RCPTT standalone application. I would like to be able to use RCPTT in my Eclipse, as opposed to using the standalone application, but I can't add any AUTs.

Thanks for your help.
Re: Error when trying to create a new AUT in the application window of the RCPTT plugin [message #1810958 is a reply to message #1810157] Thu, 22 August 2019 16:34 Go to previous message
Louis Detweiler is currently offline Louis DetweilerFriend
Messages: 100
Registered: August 2017
Senior Member
Also, I am using Eclipse 2018-09
Previous Topic:Unexpected "Get updates installation units" window showed up when start from RCPTT
Next Topic:Error Restarting AUT from Test Runner
Goto Forum:
  


Current Time: Fri Mar 01 09:11:45 GMT 2024

Powered by FUDForum. Page generated in 0.07025 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top