Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » Select Lua 5.1?( LDT has plugins for Lua 5.1 and 5.2. Can 5.1 be selected?)
Select Lua 5.1? [message #1809670] Fri, 19 July 2019 16:00 Go to next message
Tom Demler is currently offline Tom DemlerFriend
Messages: 5
Registered: November 2016
Junior Member
I'm working on code that executes on a Vera hub. The hub runs Lua 5.1.5. Is there a way to select version 5.1 instead of 5.2 in LDT?
Re: Select Lua 5.1? [message #1810423 is a reply to message #1809670] Sat, 10 August 2019 14:15 Go to previous message
Tom Demler is currently offline Tom DemlerFriend
Messages: 5
Registered: November 2016
Junior Member
I'd love to be able to use the Lua perspective in Eclipse but some things just don't seem to work as you would expect. I've discovered supposedly how to select 5.1 vs 5.2 grammar. And now even though the 5.1 grammar is selected when I open a lua file, statements still get flagged as errors because they are part of the 5.1 grammar. SO it appears that the 5.2 grammar is still being applied to the file.
Previous Topic:Cant start debugger
Next Topic:Adding Numerical Methods (LNA) To the Project
Goto Forum:
  


Current Time: Fri Sep 25 11:21:05 GMT 2020

Powered by FUDForum. Page generated in 0.01938 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top