Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » Unable to run RCPTT tests using pom.xml for eclipse 4.9 application(Unable to run RCPTT tests using pom.xml for eclipse 4.9 application)
Unable to run RCPTT tests using pom.xml for eclipse 4.9 application [message #1806065] Thu, 02 May 2019 04:55 Go to next message
Brahma Pusuluri is currently offline Brahma PusuluriFriend
Messages: 3
Registered: May 2019
Junior Member
Hi, we are using RCPTT to automate our eclipse application (not rcp), test cases created successfully and can be run from rcptt successfully, however when we tried to run them using pom.xml, the AUT gets opened successfully, however failing to do any actions after that. It is failing by saying that

[INFO] Trying to use VM from application's ini file: C:/Progress/OpenEdge121/jre/bin/javaw.exe


Please find the logs attached.

Thanks in Advance
Brahma
  • Attachment: pom.xml
    (Size: 1.49KB, Downloaded 70 times)
  • Attachment: autlog.txt
    (Size: 1.18MB, Downloaded 84 times)
Re: Unable to run RCPTT tests using pom.xml for eclipse 4.9 application [message #1806361 is a reply to message #1806065] Wed, 08 May 2019 07:37 Go to previous message
Vasili Gulevich is currently offline Vasili GulevichFriend
Messages: 28
Registered: July 2009
Junior Member
What version of Eclipse platform does your application use?
Did you try Runner 2.4.1 or 2.4.2-SNAPSHOT ?
Previous Topic:Invoking MenuDetectListener in a StyledText
Next Topic:Feature Injections not working in 2.4.2 nightly builds
Goto Forum:
  


Current Time: Thu Feb 29 23:15:45 GMT 2024

Powered by FUDForum. Page generated in 0.03275 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top