Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » RRCPT does not add the URL (update sites) when run the AUT(AUT Update Sites)
RRCPT does not add the URL (update sites) when run the AUT [message #1802715] Thu, 14 February 2019 13:56 Go to next message
Gerardo Peralta is currently offline Gerardo PeraltaFriend
Messages: 4
Registered: February 2019
Junior Member
index.php/fa/34886/0/Hello,

I would like to ask the following question:

Why RRCPT not add the update sites url of my Eclipse when running it through RRCPT.
I have checked it by running the APP without RRCPT and the urls are ok (by default), but not when running it with RRCPT.

Is it a bug or am I missing something? I have attached a screenshot of both situations in order to clarify.

index.php/fa/34886/0/
index.php/fa/34887/0/
Re: RRCPT does not add the URL (update sites) when run the AUT [message #1803098 is a reply to message #1802715] Fri, 22 February 2019 10:56 Go to previous messageGo to next message
Olga Yurchuk is currently offline Olga YurchukFriend
Messages: 245
Registered: September 2014
Senior Member

Hello,

Thank you for finding this issue.
I raised a bug.

What is the purpose of the test you create?
Do you want to install update from update site or just check the list?



Yours sincerely,
Olga.
Re: RRCPT does not add the URL (update sites) when run the AUT [message #1803828 is a reply to message #1803098] Mon, 11 March 2019 17:24 Go to previous messageGo to next message
Gerardo Peralta is currently offline Gerardo PeraltaFriend
Messages: 4
Registered: February 2019
Junior Member
I just wanna check the list items,
Thanks!
Re: RRCPT does not add the URL (update sites) when run the AUT [message #1803829 is a reply to message #1803828] Mon, 11 March 2019 17:28 Go to previous messageGo to next message
Agustin Celentano is currently offline Agustin CelentanoFriend
Messages: 51
Registered: June 2015
Member
Hi Olga,

I've just checked the bug raised and it has been closed as invalid. Can you clarify what is the correct way to set a subtset of updates sites in order to see them when opening my AUT with RCPTT?

Thanks in advance

Agustin.
Re: RRCPT does not add the URL (update sites) when run the AUT [message #1803890 is a reply to message #1803829] Wed, 13 March 2019 09:26 Go to previous message
Olga Yurchuk is currently offline Olga YurchukFriend
Messages: 245
Registered: September 2014
Senior Member

Hello Agustin,

This was a small misunderstanding.
Sorry for that.
We've reopened the bug.


Yours sincerely,
Olga.
Previous Topic:However, it does not work in Eclipse RAP v3.7.0.
Next Topic:Unwanted conversion to float when passing a string to a proc
Goto Forum:
  


Current Time: Thu Feb 22 06:58:51 GMT 2024

Powered by FUDForum. Page generated in 0.03434 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top