Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » How to add Environment variable for AUT(How to add Environment variable for AUT)
How to add Environment variable for AUT [message #1797038] Wed, 24 October 2018 10:43 Go to next message
Nivethitha L is currently offline Nivethitha LFriend
Messages: 7
Registered: June 2018
Junior Member
The environment variables of my added AUT is missing while recording a test.
My AUT is IBM Toolkit. Is there a way to get this added?

Thanks,
Nivethitha L
Re: How to add Environment variable for AUT [message #1797046 is a reply to message #1797038] Wed, 24 October 2018 12:10 Go to previous message
Markus Manck is currently offline Markus ManckFriend
Messages: 34
Registered: June 2015
Member
Hi,

I am not sure if I understand the question correctly, but if you want to add environment variables to your AUT, you can select the AUT in Applications view, select Configure... from the context menu and then Advanced... .
In the launch configuration you can then add the environment variables in the Environment tab.

The variables should be available at next launch.
Previous Topic:RCPTT with e4Application
Next Topic:Splash screen issues for AUT
Goto Forum:
  


Current Time: Sun Mar 03 08:11:09 GMT 2024

Powered by FUDForum. Page generated in 0.01616 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top