Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Design Tab Not Showing Anything(Design Tab has all the little boxes but with nothing in them)
Design Tab Not Showing Anything [message #1786272] Sun, 29 April 2018 05:06 Go to next message
Woah Nelly is currently offline Woah NellyFriend
Messages: 2
Registered: April 2018
Junior Member
My windows builder design tab isn't showing my GUI, it's basically blank. I've tried opening new projects, updating & uninstalling windowsbuilder, the project is opened with windowsbuilder editor, but the thing just doesn't seem to be working. No online solutions that I've found have solved the issue.

I started on this project probably a couple months ago but closed it, I came back to finish it just now and it's doing this.

Additionally, when I go to layout assistant it says "Empty Selection"

Sorry about the file being a attachment can't link it or use BBcode because this is my first post.


Re: Design Tab Not Showing Anything [message #1786398 is a reply to message #1786272] Wed, 02 May 2018 15:54 Go to previous messageGo to next message
Avi Abrami is currently offline Avi AbramiFriend
Messages: 29
Registered: December 2017
Junior Member
Does the "Source" tab display your source code?
Did you check the workspace log file?
Have you changed java versions in the last couple of months?
Did you try doing a "Clean"?
Re: Design Tab Not Showing Anything [message #1786409 is a reply to message #1786398] Thu, 03 May 2018 00:04 Go to previous messageGo to next message
Woah Nelly is currently offline Woah NellyFriend
Messages: 2
Registered: April 2018
Junior Member
Yeah the source tab shows the code.
I've not tried a clean, what is that?
Do not believe I've changed java version in the past couple months.
Also have not checked workspace log, not quite sure what that is.

Sorry, I'm pretty new to this and not super smart.
Re: Design Tab Not Showing Anything [message #1786465 is a reply to message #1786409] Thu, 03 May 2018 17:14 Go to previous message
Avi Abrami is currently offline Avi AbramiFriend
Messages: 29
Registered: December 2017
Junior Member
[menu] Project > Clean...
File ".log" in ".metadata" subdirectory of your workspace directory.
Previous Topic:Installing Window Builder
Next Topic:AHK Type GUI
Goto Forum:
  


Current Time: Mon Sep 24 16:14:36 GMT 2018

Powered by FUDForum. Page generated in 0.01816 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top