Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » How to resolve proxy problems(What to do in case of proxy problems?)
How to resolve proxy problems [message #1785747] Thu, 19 April 2018 10:27 Go to next message
Jochen Wiedmann is currently offline Jochen WiedmannFriend
Messages: 30
Registered: July 2009
Member
Hi,

I have downloaded, extracted, and started

eclipse-java-oxygen-3a-win32-x86_64.zip

Proxy is configured to "Native". (In the hope, that it behaves as my browser would.)

Now, if Iopen the Marketplace, I can search tools, and so on. Trying to install "Wikitext", I can initialize the installation/update, but the action fails with a message like

An error occurred while collecting items to be installed
session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
HTTP Proxy Authentication Required: http://download.eclipse.org/mylyn/docs/releases/3.0/plugins/org.eclipse.mylyn.wikitext.help.ui_3.0.23.201802091838.jar
Proxy Authentication Required


I have tried a "manual" proxy with suitable credentials, and the host name from the browsers proxy configuration script (pac file), but that doesn't work, either.

Should I file a bug? Doesn't sound right for something, that is basically a support issue.

Thanks,

Jochen

Re: How to resolve proxy problems [message #1785751 is a reply to message #1785747] Thu, 19 April 2018 10:50 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29601
Registered: July 2009
Senior Member
It's hard to say, because the details depend on the proxy. I suppose you've tried what's described here?

https://www.mkyong.com/web-development/how-to-configure-proxy-settings-in-eclipse/
https://stackoverflow.com/questions/1940984/how-to-specify-eclipse-proxy-authentication-credentials

There's a very long thread in this Bugzilla:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=422665

A new Bugzilla is unlikely to help...
Previous Topic:Eclipse Hot Swapping Doesn't Work
Next Topic:Unable to install on Eclipse on Mac: Eclipse want the old Java - and then the newest
Goto Forum:
  


Current Time: Tue Oct 23 03:42:37 GMT 2018

Powered by FUDForum. Page generated in 0.03261 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top