Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive - SVN Team Provider svn team provider 4.0.5 not available(Error while install Subversive)
Subversive - SVN Team Provider svn team provider 4.0.5 not available [message #1779319] Fri, 05 January 2018 10:10
column column is currently offline column columnFriend
Messages: 13
Registered: December 2017
Junior Member
Hello,

I run Eclipse Oxygen2 on Ubuntu. I have isntalled Javah:
sudo apt-get install libsvn-java


Now I try to install subversive from market place. Got error:
The following solutions are not available: Subversive - SVN Team Provider svn team provider 4.0.5 not available
Proceed with installation anyways?


How to solve this problem?
Previous Topic:SVNKit does not install in Eclipse Oxygen
Next Topic:Subversive Plug in For Eclipse Ganymede 3.4.1
Goto Forum:
  


Current Time: Sat Feb 24 03:41:34 GMT 2018

Powered by FUDForum. Page generated in 0.01682 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software