Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » Problem opening a internal browser
Problem opening a internal browser [message #1777146] Fri, 24 November 2017 23:35 Go to next message
Agustin Celentano is currently offline Agustin CelentanoFriend
Messages: 48
Registered: June 2015
Member
Hi,

I have a button in my eclipse app which opens an internal browser.

The problem is that It cannot load that URL when opening it from a RCPTT test script. However, it works well when opening it from the application itself. ( not running test)

Do you have any idea of what might be happening?

Re: Problem opening a internal browser [message #1777651 is a reply to message #1777146] Fri, 01 December 2017 09:34 Go to previous message
Viktoria Dlugopolskaya is currently offline Viktoria DlugopolskayaFriend
Messages: 124
Registered: March 2017
Senior Member
Hi Agustin,

Could you please provide more details about the problem?
What commands have been recorded by RCPTT? What command has been failed? What error have you got?
If there have been no errors, maybe you've seen a difference between actions replayed by RCPTT and actions you do manually?
Previous Topic:Scriptlet ReadExcelFile not found at read-excel-file
Next Topic:values are not updated in AUT
Goto Forum:
  


Current Time: Mon Oct 22 04:10:36 GMT 2018

Powered by FUDForum. Page generated in 0.02130 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top