Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » Cant do Existing Install - Repository Empty
Cant do Existing Install - Repository Empty [message #1776607] Sat, 18 November 2017 12:28 Go to next message
David Zalewski is currently offline David ZalewskiFriend
Messages: 1
Registered: November 2017
Junior Member
Im running Eclipse Oxygen and I cant install LDT through 'Available Software'.
Any idea how I can fix it? I know it's not installed because Lua is not available under preferences in Eclipse.
Re: Cant do Existing Install - Repository Empty [message #1778799 is a reply to message #1776607] Thu, 21 December 2017 15:21 Go to previous message
Simon Bernard is currently offline Simon BernardFriend
Messages: 337
Registered: July 2009
Senior Member
You look at milestones release and probably there is no milestones available at this momment.

You can see here LDT repositories :
https://wiki.eclipse.org/LDT/User_Area/updatesites

I advice you to use the stable one.
Previous Topic:Lua 5.3 support
Next Topic:Range-based indenting?
Goto Forum:
  


Current Time: Wed Sep 19 19:11:08 GMT 2018

Powered by FUDForum. Page generated in 0.01720 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top