Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » RCP Testing Tool » Random failures when loading eclipse projects lead to invalid configuration(Workspace context)
Random failures when loading eclipse projects lead to invalid configuration [message #1775209] Thu, 26 October 2017 10:40 Go to next message
Hicyo LA is currently offline Hicyo LAFriend
Messages: 27
Registered: July 2015
Junior Member
Hi,

We have random errors with eclipse projects loaded by RCPTT defined in workspace contexts. Sometimes, they are not loaded correctly because we could notice that the .project file does not contain anything related to natures or specBuild.

We have created an issue https://bugs.eclipse.org/bugs/show_bug.cgi?id=526457

Any idea about this issue?

regards
Re: Random failures when loading eclipse projects lead to invalid configuration [message #1775417 is a reply to message #1775209] Mon, 30 October 2017 05:52 Go to previous messageGo to next message
Viktoria Dlugopolskaya is currently offline Viktoria DlugopolskayaFriend
Messages: 124
Registered: March 2017
Senior Member
Hi,

We've added a fix to RCPTT and replied you in the bug
Re: Random failures when loading eclipse projects lead to invalid configuration [message #1775521 is a reply to message #1775417] Tue, 31 October 2017 11:05 Go to previous message
Hicyo LA is currently offline Hicyo LAFriend
Messages: 27
Registered: July 2015
Junior Member
Thank you.
It seems it is working correctly, I tested it with a patch I created for 2.2.0. I will test later with the nightly build of 2.3.0
Previous Topic:nested context procs do not work
Next Topic:Create dependent test case inside a test suite
Goto Forum:
  


Current Time: Tue Oct 23 14:48:25 GMT 2018

Powered by FUDForum. Page generated in 0.02178 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top