Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » The specified JRE installation does not exist
The specified JRE installation does not exist [message #1773808] Wed, 04 October 2017 23:11 Go to next message
Miki Liki is currently offline Miki LikiFriend
Messages: 3
Registered: October 2017
Junior Member
I've got a problem that I can't solve. When I try to run my first java project I keep getting a message that JRE installation doesn't exist. I have downloaded and installed both jre9 and jdk 9 on my computer. I played with environmental variables and copied both folder destinations in path. I went in preferences and tried manually searching for it , adding standard VM and it says the target is not JDK root. This is really confusing and frustrating and I would appreciate if someone could help me with this. Ty.
Re: The specified JRE installation does not exist [message #1773817 is a reply to message #1773808] Thu, 05 October 2017 05:14 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29035
Registered: July 2009
Senior Member
No released version of Eclipse directly supports Java 9 out of the box. The Oxygen.1a release (next week I think will support that). But you can follow these instructions at the end https://wiki.eclipse.org/Configure_Eclipse_for_Java_9#Install_Eclipse_Java_9_Support to update your installation with the soon-to-be-released support.
Re: The specified JRE installation does not exist [message #1773871 is a reply to message #1773817] Thu, 05 October 2017 19:36 Go to previous message
Miki Liki is currently offline Miki LikiFriend
Messages: 3
Registered: October 2017
Junior Member
It finally worked! Ty man :D

[Updated on: Thu, 05 October 2017 20:02]

Report message to a moderator

Previous Topic:Birt Report not dispaying after updating the stored procedure
Next Topic:RE: .jar files and Eclipse/Seth
Goto Forum:
  


Current Time: Thu Dec 14 08:19:00 GMT 2017

Powered by FUDForum. Page generated in 0.02196 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software